<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="" />
<meta name="keywords" content="wordpress themes" />
<meta name="copyright" content="" />
<title> &raquo; Review: Crimeucopia: Tales From The Back Porch - Blogger News Network</title>
<link rel="stylesheet" href="https://www.bloggernews.net/wp/wp-content/themes/talian-10/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.bloggernews.net/feed/"  />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.bloggernews.net/feed/rss/"  />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.bloggernews.net/feed/atom/" />
<link rel="pingback" href="https://www.bloggernews.net/wp/xmlrpc.php" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scott-m.net/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.2.14" />
	<link rel='archives' title='February 2022' href='https://www.bloggernews.net/2022/02/' />
	<link rel='archives' title='January 2022' href='https://www.bloggernews.net/2022/01/' />
	<link rel='archives' title='December 2021' href='https://www.bloggernews.net/2021/12/' />
	<link rel='archives' title='November 2021' href='https://www.bloggernews.net/2021/11/' />
	<link rel='archives' title='October 2021' href='https://www.bloggernews.net/2021/10/' />
	<link rel='archives' title='September 2021' href='https://www.bloggernews.net/2021/09/' />
	<link rel='archives' title='August 2021' href='https://www.bloggernews.net/2021/08/' />
	<link rel='archives' title='July 2021' href='https://www.bloggernews.net/2021/07/' />
	<link rel='archives' title='June 2021' href='https://www.bloggernews.net/2021/06/' />
	<link rel='archives' title='May 2021' href='https://www.bloggernews.net/2021/05/' />
	<link rel='archives' title='April 2021' href='https://www.bloggernews.net/2021/04/' />
	<link rel='archives' title='March 2021' href='https://www.bloggernews.net/2021/03/' />
	<link rel='archives' title='February 2021' href='https://www.bloggernews.net/2021/02/' />
	<link rel='archives' title='January 2021' href='https://www.bloggernews.net/2021/01/' />
	<link rel='archives' title='December 2020' href='https://www.bloggernews.net/2020/12/' />
	<link rel='archives' title='November 2020' href='https://www.bloggernews.net/2020/11/' />
	<link rel='archives' title='October 2020' href='https://www.bloggernews.net/2020/10/' />
	<link rel='archives' title='September 2020' href='https://www.bloggernews.net/2020/09/' />
	<link rel='archives' title='August 2020' href='https://www.bloggernews.net/2020/08/' />
	<link rel='archives' title='July 2020' href='https://www.bloggernews.net/2020/07/' />
	<link rel='archives' title='June 2020' href='https://www.bloggernews.net/2020/06/' />
	<link rel='archives' title='May 2020' href='https://www.bloggernews.net/2020/05/' />
	<link rel='archives' title='April 2020' href='https://www.bloggernews.net/2020/04/' />
	<link rel='archives' title='March 2020' href='https://www.bloggernews.net/2020/03/' />
	<link rel='archives' title='February 2020' href='https://www.bloggernews.net/2020/02/' />
	<link rel='archives' title='January 2020' href='https://www.bloggernews.net/2020/01/' />
	<link rel='archives' title='December 2019' href='https://www.bloggernews.net/2019/12/' />
	<link rel='archives' title='November 2019' href='https://www.bloggernews.net/2019/11/' />
	<link rel='archives' title='October 2019' href='https://www.bloggernews.net/2019/10/' />
	<link rel='archives' title='September 2019' href='https://www.bloggernews.net/2019/09/' />
	<link rel='archives' title='August 2019' href='https://www.bloggernews.net/2019/08/' />
	<link rel='archives' title='July 2019' href='https://www.bloggernews.net/2019/07/' />
	<link rel='archives' title='June 2019' href='https://www.bloggernews.net/2019/06/' />
	<link rel='archives' title='May 2019' href='https://www.bloggernews.net/2019/05/' />
	<link rel='archives' title='April 2019' href='https://www.bloggernews.net/2019/04/' />
	<link rel='archives' title='March 2019' href='https://www.bloggernews.net/2019/03/' />
	<link rel='archives' title='February 2019' href='https://www.bloggernews.net/2019/02/' />
	<link rel='archives' title='January 2019' href='https://www.bloggernews.net/2019/01/' />
	<link rel='archives' title='December 2018' href='https://www.bloggernews.net/2018/12/' />
	<link rel='archives' title='November 2018' href='https://www.bloggernews.net/2018/11/' />
	<link rel='archives' title='October 2018' href='https://www.bloggernews.net/2018/10/' />
	<link rel='archives' title='September 2018' href='https://www.bloggernews.net/2018/09/' />
	<link rel='archives' title='August 2018' href='https://www.bloggernews.net/2018/08/' />
	<link rel='archives' title='July 2018' href='https://www.bloggernews.net/2018/07/' />
	<link rel='archives' title='June 2018' href='https://www.bloggernews.net/2018/06/' />
	<link rel='archives' title='May 2018' href='https://www.bloggernews.net/2018/05/' />
	<link rel='archives' title='April 2018' href='https://www.bloggernews.net/2018/04/' />
	<link rel='archives' title='March 2018' href='https://www.bloggernews.net/2018/03/' />
	<link rel='archives' title='February 2018' href='https://www.bloggernews.net/2018/02/' />
	<link rel='archives' title='January 2018' href='https://www.bloggernews.net/2018/01/' />
	<link rel='archives' title='December 2017' href='https://www.bloggernews.net/2017/12/' />
	<link rel='archives' title='November 2017' href='https://www.bloggernews.net/2017/11/' />
	<link rel='archives' title='October 2017' href='https://www.bloggernews.net/2017/10/' />
	<link rel='archives' title='September 2017' href='https://www.bloggernews.net/2017/09/' />
	<link rel='archives' title='August 2017' href='https://www.bloggernews.net/2017/08/' />
	<link rel='archives' title='July 2017' href='https://www.bloggernews.net/2017/07/' />
	<link rel='archives' title='June 2017' href='https://www.bloggernews.net/2017/06/' />
	<link rel='archives' title='May 2017' href='https://www.bloggernews.net/2017/05/' />
	<link rel='archives' title='April 2017' href='https://www.bloggernews.net/2017/04/' />
	<link rel='archives' title='March 2017' href='https://www.bloggernews.net/2017/03/' />
	<link rel='archives' title='February 2017' href='https://www.bloggernews.net/2017/02/' />
	<link rel='archives' title='January 2017' href='https://www.bloggernews.net/2017/01/' />
	<link rel='archives' title='December 2016' href='https://www.bloggernews.net/2016/12/' />
	<link rel='archives' title='November 2016' href='https://www.bloggernews.net/2016/11/' />
	<link rel='archives' title='October 2016' href='https://www.bloggernews.net/2016/10/' />
	<link rel='archives' title='September 2016' href='https://www.bloggernews.net/2016/09/' />
	<link rel='archives' title='August 2016' href='https://www.bloggernews.net/2016/08/' />
	<link rel='archives' title='July 2016' href='https://www.bloggernews.net/2016/07/' />
	<link rel='archives' title='June 2016' href='https://www.bloggernews.net/2016/06/' />
	<link rel='archives' title='May 2016' href='https://www.bloggernews.net/2016/05/' />
	<link rel='archives' title='April 2016' href='https://www.bloggernews.net/2016/04/' />
	<link rel='archives' title='March 2016' href='https://www.bloggernews.net/2016/03/' />
	<link rel='archives' title='February 2016' href='https://www.bloggernews.net/2016/02/' />
	<link rel='archives' title='January 2016' href='https://www.bloggernews.net/2016/01/' />
	<link rel='archives' title='December 2015' href='https://www.bloggernews.net/2015/12/' />
	<link rel='archives' title='November 2015' href='https://www.bloggernews.net/2015/11/' />
	<link rel='archives' title='October 2015' href='https://www.bloggernews.net/2015/10/' />
	<link rel='archives' title='September 2015' href='https://www.bloggernews.net/2015/09/' />
	<link rel='archives' title='August 2015' href='https://www.bloggernews.net/2015/08/' />
	<link rel='archives' title='July 2015' href='https://www.bloggernews.net/2015/07/' />
	<link rel='archives' title='June 2015' href='https://www.bloggernews.net/2015/06/' />
	<link rel='archives' title='May 2015' href='https://www.bloggernews.net/2015/05/' />
	<link rel='archives' title='April 2015' href='https://www.bloggernews.net/2015/04/' />
	<link rel='archives' title='March 2015' href='https://www.bloggernews.net/2015/03/' />
	<link rel='archives' title='February 2015' href='https://www.bloggernews.net/2015/02/' />
	<link rel='archives' title='January 2015' href='https://www.bloggernews.net/2015/01/' />
	<link rel='archives' title='December 2014' href='https://www.bloggernews.net/2014/12/' />
	<link rel='archives' title='November 2014' href='https://www.bloggernews.net/2014/11/' />
	<link rel='archives' title='October 2014' href='https://www.bloggernews.net/2014/10/' />
	<link rel='archives' title='September 2014' href='https://www.bloggernews.net/2014/09/' />
	<link rel='archives' title='August 2014' href='https://www.bloggernews.net/2014/08/' />
	<link rel='archives' title='July 2014' href='https://www.bloggernews.net/2014/07/' />
	<link rel='archives' title='June 2014' href='https://www.bloggernews.net/2014/06/' />
	<link rel='archives' title='May 2014' href='https://www.bloggernews.net/2014/05/' />
	<link rel='archives' title='April 2014' href='https://www.bloggernews.net/2014/04/' />
	<link rel='archives' title='March 2014' href='https://www.bloggernews.net/2014/03/' />
	<link rel='archives' title='February 2014' href='https://www.bloggernews.net/2014/02/' />
	<link rel='archives' title='January 2014' href='https://www.bloggernews.net/2014/01/' />
	<link rel='archives' title='December 2013' href='https://www.bloggernews.net/2013/12/' />
	<link rel='archives' title='November 2013' href='https://www.bloggernews.net/2013/11/' />
	<link rel='archives' title='October 2013' href='https://www.bloggernews.net/2013/10/' />
	<link rel='archives' title='September 2013' href='https://www.bloggernews.net/2013/09/' />
	<link rel='archives' title='August 2013' href='https://www.bloggernews.net/2013/08/' />
	<link rel='archives' title='July 2013' href='https://www.bloggernews.net/2013/07/' />
	<link rel='archives' title='June 2013' href='https://www.bloggernews.net/2013/06/' />
	<link rel='archives' title='May 2013' href='https://www.bloggernews.net/2013/05/' />
	<link rel='archives' title='April 2013' href='https://www.bloggernews.net/2013/04/' />
	<link rel='archives' title='March 2013' href='https://www.bloggernews.net/2013/03/' />
	<link rel='archives' title='February 2013' href='https://www.bloggernews.net/2013/02/' />
	<link rel='archives' title='January 2013' href='https://www.bloggernews.net/2013/01/' />
	<link rel='archives' title='December 2012' href='https://www.bloggernews.net/2012/12/' />
	<link rel='archives' title='November 2012' href='https://www.bloggernews.net/2012/11/' />
	<link rel='archives' title='October 2012' href='https://www.bloggernews.net/2012/10/' />
	<link rel='archives' title='September 2012' href='https://www.bloggernews.net/2012/09/' />
	<link rel='archives' title='August 2012' href='https://www.bloggernews.net/2012/08/' />
	<link rel='archives' title='July 2012' href='https://www.bloggernews.net/2012/07/' />
	<link rel='archives' title='June 2012' href='https://www.bloggernews.net/2012/06/' />
	<link rel='archives' title='May 2012' href='https://www.bloggernews.net/2012/05/' />
	<link rel='archives' title='April 2012' href='https://www.bloggernews.net/2012/04/' />
	<link rel='archives' title='March 2012' href='https://www.bloggernews.net/2012/03/' />
	<link rel='archives' title='February 2012' href='https://www.bloggernews.net/2012/02/' />
	<link rel='archives' title='January 2012' href='https://www.bloggernews.net/2012/01/' />
	<link rel='archives' title='December 2011' href='https://www.bloggernews.net/2011/12/' />
	<link rel='archives' title='November 2011' href='https://www.bloggernews.net/2011/11/' />
	<link rel='archives' title='October 2011' href='https://www.bloggernews.net/2011/10/' />
	<link rel='archives' title='September 2011' href='https://www.bloggernews.net/2011/09/' />
	<link rel='archives' title='August 2011' href='https://www.bloggernews.net/2011/08/' />
	<link rel='archives' title='July 2011' href='https://www.bloggernews.net/2011/07/' />
	<link rel='archives' title='June 2011' href='https://www.bloggernews.net/2011/06/' />
	<link rel='archives' title='May 2011' href='https://www.bloggernews.net/2011/05/' />
	<link rel='archives' title='April 2011' href='https://www.bloggernews.net/2011/04/' />
	<link rel='archives' title='March 2011' href='https://www.bloggernews.net/2011/03/' />
	<link rel='archives' title='February 2011' href='https://www.bloggernews.net/2011/02/' />
	<link rel='archives' title='January 2011' href='https://www.bloggernews.net/2011/01/' />
	<link rel='archives' title='December 2010' href='https://www.bloggernews.net/2010/12/' />
	<link rel='archives' title='November 2010' href='https://www.bloggernews.net/2010/11/' />
	<link rel='archives' title='October 2010' href='https://www.bloggernews.net/2010/10/' />
	<link rel='archives' title='September 2010' href='https://www.bloggernews.net/2010/09/' />
	<link rel='archives' title='August 2010' href='https://www.bloggernews.net/2010/08/' />
	<link rel='archives' title='July 2010' href='https://www.bloggernews.net/2010/07/' />
	<link rel='archives' title='June 2010' href='https://www.bloggernews.net/2010/06/' />
	<link rel='archives' title='May 2010' href='https://www.bloggernews.net/2010/05/' />
	<link rel='archives' title='April 2010' href='https://www.bloggernews.net/2010/04/' />
	<link rel='archives' title='March 2010' href='https://www.bloggernews.net/2010/03/' />
	<link rel='archives' title='February 2010' href='https://www.bloggernews.net/2010/02/' />
	<link rel='archives' title='January 2010' href='https://www.bloggernews.net/2010/01/' />
	<link rel='archives' title='December 2009' href='https://www.bloggernews.net/2009/12/' />
	<link rel='archives' title='November 2009' href='https://www.bloggernews.net/2009/11/' />
	<link rel='archives' title='October 2009' href='https://www.bloggernews.net/2009/10/' />
	<link rel='archives' title='September 2009' href='https://www.bloggernews.net/2009/09/' />
	<link rel='archives' title='August 2009' href='https://www.bloggernews.net/2009/08/' />
	<link rel='archives' title='July 2009' href='https://www.bloggernews.net/2009/07/' />
	<link rel='archives' title='June 2009' href='https://www.bloggernews.net/2009/06/' />
	<link rel='archives' title='May 2009' href='https://www.bloggernews.net/2009/05/' />
	<link rel='archives' title='April 2009' href='https://www.bloggernews.net/2009/04/' />
	<link rel='archives' title='March 2009' href='https://www.bloggernews.net/2009/03/' />
	<link rel='archives' title='February 2009' href='https://www.bloggernews.net/2009/02/' />
	<link rel='archives' title='January 2009' href='https://www.bloggernews.net/2009/01/' />
	<link rel='archives' title='December 2008' href='https://www.bloggernews.net/2008/12/' />
	<link rel='archives' title='November 2008' href='https://www.bloggernews.net/2008/11/' />
	<link rel='archives' title='October 2008' href='https://www.bloggernews.net/2008/10/' />
	<link rel='archives' title='September 2008' href='https://www.bloggernews.net/2008/09/' />
	<link rel='archives' title='August 2008' href='https://www.bloggernews.net/2008/08/' />
	<link rel='archives' title='July 2008' href='https://www.bloggernews.net/2008/07/' />
	<link rel='archives' title='June 2008' href='https://www.bloggernews.net/2008/06/' />
	<link rel='archives' title='May 2008' href='https://www.bloggernews.net/2008/05/' />
	<link rel='archives' title='April 2008' href='https://www.bloggernews.net/2008/04/' />
	<link rel='archives' title='March 2008' href='https://www.bloggernews.net/2008/03/' />
	<link rel='archives' title='February 2008' href='https://www.bloggernews.net/2008/02/' />
	<link rel='archives' title='January 2008' href='https://www.bloggernews.net/2008/01/' />
	<link rel='archives' title='December 2007' href='https://www.bloggernews.net/2007/12/' />
	<link rel='archives' title='November 2007' href='https://www.bloggernews.net/2007/11/' />
	<link rel='archives' title='October 2007' href='https://www.bloggernews.net/2007/10/' />
	<link rel='archives' title='September 2007' href='https://www.bloggernews.net/2007/09/' />
	<link rel='archives' title='August 2007' href='https://www.bloggernews.net/2007/08/' />
	<link rel='archives' title='July 2007' href='https://www.bloggernews.net/2007/07/' />
	<link rel='archives' title='June 2007' href='https://www.bloggernews.net/2007/06/' />
	<link rel='archives' title='May 2007' href='https://www.bloggernews.net/2007/05/' />
	<link rel='archives' title='April 2007' href='https://www.bloggernews.net/2007/04/' />
	<link rel='archives' title='March 2007' href='https://www.bloggernews.net/2007/03/' />
	<link rel='archives' title='February 2007' href='https://www.bloggernews.net/2007/02/' />
	<link rel='archives' title='January 2007' href='https://www.bloggernews.net/2007/01/' />
	<link rel='archives' title='December 2006' href='https://www.bloggernews.net/2006/12/' />
	<link rel='archives' title='November 2006' href='https://www.bloggernews.net/2006/11/' />
	<link rel='archives' title='October 2006' href='https://www.bloggernews.net/2006/10/' />
	<link rel='archives' title='June 0' href='https://www.bloggernews.net/2022/06/' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogger News Network &raquo; Review: Crimeucopia: Tales From The Back Porch Comments Feed" href="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bloggernews.net\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='styleBup-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/style.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='adminStylesBup-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/adminStyles.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-tabs-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-tabs.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-buttons-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-buttons.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bloggernews.net/wp/wp-includes/css/dashicons.min.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://www.bloggernews.net/wp/wp-includes/css/jquery-ui-dialog.min.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.bloggernews.net/wp/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dialog-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-dialog.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-progress-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-progress.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/sociable/css/sociable.css?ver=5.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bloggernews.net/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.14' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/js/common.js?ver=5.2.14'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/js/core.js?ver=5.2.14'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/modules/backup/js/admin.backup.js?ver=5.2.14'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/sociable.js?ver=5.2.14'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/vuible.js?ver=5.2.14'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/addtofavorites.js?ver=5.2.14'></script>
<link rel='https://api.w.org/' href='https://www.bloggernews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bloggernews.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bloggernews.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Movie Review: Nope' href='https://www.bloggernews.net/movie-review-nope/' />
<link rel='next' title='Review: Robert B. Parker’s Bye Bye Baby: A Spenser Novel by Ace Atkins' href='https://www.bloggernews.net/review-robert-b-parkers-bye-bye-baby-a-spenser-novel-by-ace-atkins/' />
<meta name="generator" content="WordPress 5.2.14" />
<link rel="canonical" href="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/" />
<link rel='shortlink' href='https://www.bloggernews.net/?p=44304' />
<link rel="alternate" type="application/json+oembed" href="https://www.bloggernews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bloggernews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&#038;format=xml" />
<meta name="google-site-verification" content="hKCaBORgTfDtXXGVP3HWRc7Egi4GXx7SDWbU19_cX4Y" /><script type='text/javascript'>var base_url_sociable = 'http://www.bloggernews.net/wp/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2f1b9ae8f46696674af1b80767c66934">
</head>

<body>
<div id="wrap_talia">

<div id="container_talia">
  
        <div id="header_talia">
        
            <div class="header_site_desc">
            <h1><a href="http://www.bloggernews.net">Blogger News Network</a></h1>
            <p>High-quality English language analysis and editorial writing on the news.</p>
            </div>
            
            
            <div id="searchform">
            <form method="get" action="/index.php">
            <p>
            <input name="submit" type="image" src="https://www.bloggernews.net/wp/wp-content/themes/talian-10/images/search_button.gif" alt="search" />
            </p>
            <p><input name="s" type="text" class="src_field" value="" /></p>
            </form>
            </div>
                
            <div class="header_nav_box">   
             
                <div class="navigators">
                <ul>
                <li><a href="http://www.bloggernews.net">Home</a></li>
                <li class="page_item page-item-2"><a href="https://www.bloggernews.net/about/">About BNN</a></li>
<li class="page_item page-item-18632"><a href="https://www.bloggernews.net/bnn-radio/">About the Owner of Bloggernews</a></li>
<li class="page_item page-item-40981 page_item_has_children"><a href="https://www.bloggernews.net/journey-into-the-civil-war/">Journey Into The Civil War</a></li>
<li class="page_item page-item-33516"><a href="https://www.bloggernews.net/requiem-for-a-casanova/">Requiem For A Casanova</a></li>
<li class="page_item page-item-42297"><a href="https://www.bloggernews.net/the-vikings/">The Vikings</a></li>
                <li><a href="http://www.bloggernews.net/wp/wp-admin/">Login & Write!</a></li>
                </ul>
                </div>
            
            </div>

        </div><div id="content_talia">
<div class="right-content-talia">
<div id="left-post">


<div id="post-entry">



<div class="post-meta" id="post-44304">

<h1><a href="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/" title="Review: Crimeucopia: Tales From The Back Porch">Review: Crimeucopia: Tales From The Back Porch</a></h1>

<div class="posted-aut-cat">Posted on February 17th, 2022 </div>

<div class="posted-aut-cat">by <a href="https://www.bloggernews.net/author/kevin-tipple/" title="Posts by Kevin Tipple" rel="author">Kevin Tipple</a> in <a href="https://www.bloggernews.net/category/uncategorized/" rel="category tag">All News</a>, <a href="https://www.bloggernews.net/category/reviews/book-reviews/" rel="category tag">Book Reviews</a>, <a href="https://www.bloggernews.net/category/entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.bloggernews.net/category/entertainment/literary-news/" rel="category tag">Literary News</a>, <a href="https://www.bloggernews.net/category/reviews/" rel="category tag">Reviews</a></div>

<div class="post-content"><p><a href="http://www.bloggernews.net/wp/wp-content/uploads/2022/02/Crime-TALES-FROM-THE-BACK-PORCH-MINE.jpg"><img class="alignright size-medium wp-image-44305" src="http://www.bloggernews.net/wp/wp-content/uploads/2022/02/Crime-TALES-FROM-THE-BACK-PORCH-MINE-225x300.jpg" alt="" width="225" height="300" srcset="https://www.bloggernews.net/wp/wp-content/uploads/2022/02/Crime-TALES-FROM-THE-BACK-PORCH-MINE-225x300.jpg 225w, https://www.bloggernews.net/wp/wp-content/uploads/2022/02/Crime-TALES-FROM-THE-BACK-PORCH-MINE.jpg 300w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p>After a short introduction to the anthology, <strong><em>Crimeucopia: Tales From The Back Porch</em></strong> opens with “Accidents Will Happen” by Penny Hurrell. Rob has a plan for his Saturday and it involves food, his television, and a sporting event. It did not involve Martin and his failed marriage. That plan for his Saturday begins to fall apart with the first text from Martin.</p>
<p>Thirty-eight-year-old Debra has recently married Charles as “Hideaway Hills” by Teressa Trent begins. He has managed to lose his wedding ring. He does have an entirely different ring that she has never seen before. The first of several things she questions as the days pass in her new marriage.</p>
<p>Jake Witowski and Artie Franklin grew up together and worked the docks together. Jake was there when Artie died thanks to an accident. In “Bearer of Bad Tidings” by Wendy Harrison, it is 1957 and Jake is dealing with a lot when she walked into the bar.</p>
<p>Defense attorney May Jones has a difficult case in “The Sting” by Maroula Blades. Her client, Dr. Talbot Neal, clearly does not have a solid alibi. The only good thing for her case, is that the victim never saw her attacker. She can build a defense on that.</p>
<p>Silas Tully was a detective back in the day. Being back at the local river reminds him of a case “Murder at the Boatyard” by Tom Sheehan. The lobstermen that that plied their trade on the ocean know that death could come anytime at sea. Dying on the dock next to your boat was certainly unexpected. It definitely was for local legend, Shanklin Garuf.</p>
<p>This reviewer has long been a fan of the tales written by Jan Christensen. Her tale, “The Crazy Lady of Cherry Tree Lane” comes next where an elderly woman is being harassed by several noisy neighborhood punks. The kids think she is a witch. She isn’t. She is mad as heck. Since the police won’t do anything, she will.</p>
<p>Melrose had an interest in music from a young age. The son of tenant farmers, he picked up music easily as he had a natural aptitude. New Orleans was just down the read from their farm in “Mahogany Hall Dreams” by Bryan Fortey. When he finally got old enough to go, that first trip to New Orleans marked the beginning of a change for Melrose and his family.</p>
<p>A few months back, Sam hid a lot of money out in the swamp. He needs Vinnie’s help and his boat to retrieve the cash. It is 1949 in “Attempted Murder of Crows” by Michele Bazan Reed and Sam wants his money out of the swamp.</p>
<p>She is being stalked in “Entanglement” by Carol Willis. At least she thinks she is being stalked. Maybe it is not happening. Maybe there is a medical explanation for what she is seeing and smelling. Maybe. Maybe not.</p>
<p>She knew what Andy was thanks to recent events. Her problem is trying to tell others. Getting the word out now that she can see what is truly going on is going to be very hard in “I Can See Clearly Now” by Madeline McDonald. Grief, loneliness, and more are at work in this powerful tale.</p>
<p>Being a caregiver is tough work. Even when it is your grandfather and you love him. You need something to brighten your days. You find it in “The Lifeguard” by Adam Myer.</p>

<!-- Easy Plugin for AdSense V8.7 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testx -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5483513619337914"
     data-ad-slot="3300831907"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.7 -->
<p>“And Your Lake Monster Too: A Jaye Jordan Vermont Radio Mystery” by Nikki Knight comes next with the governor of Vermont, his younger romantic partner, and the body floating in Lake Champlain. The body is floating in sight of the governor’s lake house and can’t be ignored. It was supposed to be a quiet romantic weekend with no publicity. So much for that plan.</p>
<p>As a severely claustrophobic person who hates elevators and has a hard time in them, reading “Story Time” by Regina Clarke was a bit disturbing. A well written and creepy tale. Not just because two folks are trapped in an elevator car awaiting rescue. It is more than that on so many levels.</p>
<p>An inheritance that could be an incredible nest egg for the three family members that stand to gain quite a lot drives “My Grandmother’s Russian Doll” by J.W. Wood. Whether they can trust each other, determine the actual value of the object, and more are at work in this tale.</p>
<p>Annie McGraw has finally escaped the Midwest and has moved to Boston in “YOLO” by Deb Merino. A registered nurse, she had been a caregiver to her mom the last few years as Mom’s cancer did its inevitable damage. With her Mom’s death, she can leave the past behind. She has gotten a job in Boston as a hospice nurse in this tale that has several surprises.</p>
<p>When he got of prison, he kept the letters from Noreen with him. She had been waiting for him when he got out. The Noreen of the letters and the Noreen when he got out seemed like two different people in “Blue Letters” by Allison McDonald. This tale brings the issue to a close.</p>
<p>The sixteen tales in <strong><em>Crimeucopia: Tales From The Back Porch</em></strong> are all good ones. Some are contemporary. Some are set decades ago. Most tend towards the noir side of the ledger. Tales of deceit, greed, poor planning, and featuring gossip about folks just doing the best they can when everything goes wrong. A solidly good and interesting read that is well worth your time.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>I received an ARC of the book from publisher John Connor earlier this month with no expectation of a review.</p>
<p>&nbsp;</p>
<p>Kevin R. Tipple ©2022</p>
<p>&nbsp;</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch%20-%20https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;t=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&body=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&ui=2&tf=1&shva=1"></a></li><li><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&amp;notes=%0D%0A%0D%0AAfter%20a%20short%20introduction%20to%20the%20anthology%2C%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch%20opens%20with%20%E2%80%9CAccidents%20Will%20Happen%E2%80%9D%20by%20Penny%20Hurrell.%20Rob%20has%20a%20plan%20for%20his%20Saturday%20and%20it%20involves%20food%2C%20his%20television%2C%20and%20a%20sporting%20event.%20It%20did%20not%20in"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&amp;srcURL=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;srcTitle=Blogger+News+Network+High-quality+English+language+analysis+and+editorial+writing+on+the+news."></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&amp;source=Blogger+News+Network+High-quality+English+language+analysis+and+editorial+writing+on+the+news.&amp;summary=%0D%0A%0D%0AAfter%20a%20short%20introduction%20to%20the%20anthology%2C%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch%20opens%20with%20%E2%80%9CAccidents%20Will%20Happen%E2%80%9D%20by%20Penny%20Hurrell.%20Rob%20has%20a%20plan%20for%20his%20Saturday%20and%20it%20involves%20food%2C%20his%20television%2C%20and%20a%20sporting%20event.%20It%20did%20not%20in"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-44304'), event, 'post-44304')" onMouseOver="more(this,'post-44304')"><img style='margin-top:9px' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-44304')" id="sociable-post-44304" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;t=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&amp;bodytext=%0D%0A%0D%0AAfter%20a%20short%20introduction%20to%20the%20anthology%2C%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch%20opens%20with%20%E2%80%9CAccidents%20Will%20Happen%E2%80%9D%20by%20Penny%20Hurrell.%20Rob%20has%20a%20plan%20for%20his%20Saturday%20and%20it%20involves%20food%2C%20his%20television%2C%20and%20a%20sporting%20event.%20It%20did%20not%20in"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&amp;annotation=%0D%0A%0D%0AAfter%20a%20short%20introduction%20to%20the%20anthology%2C%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch%20opens%20with%20%E2%80%9CAccidents%20Will%20Happen%E2%80%9D%20by%20Penny%20Hurrell.%20Rob%20has%20a%20plan%20for%20his%20Saturday%20and%20it%20involves%20food%2C%20his%20television%2C%20and%20a%20sporting%20event.%20It%20did%20not%20in"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;t=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&amp;URL=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AAfter%20a%20short%20introduction%20to%20the%20anthology%2C%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch%20opens%20with%20%E2%80%9CAccidents%20Will%20Happen%E2%80%9D%20by%20Penny%20Hurrell.%20Rob%20has%20a%20plan%20for%20his%20Saturday%20and%20it%20involves%20food%2C%20his%20television%2C%20and%20a%20sporting%20event.%20It%20did%20not%20in"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;Title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;title=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&amp;selection=%0D%0A%0D%0AAfter%20a%20short%20introduction%20to%20the%20anthology%2C%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch%20opens%20with%20%E2%80%9CAccidents%20Will%20Happen%E2%80%9D%20by%20Penny%20Hurrell.%20Rob%20has%20a%20plan%20for%20his%20Saturday%20and%20it%20involves%20food%2C%20his%20television%2C%20and%20a%20sporting%20event.%20It%20did%20not%20in"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fwww.bloggernews.net%2Freview-crimeucopia-tales-from-the-back-porch%2F&amp;t=Review%3A%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch&amp;s=%0D%0A%0D%0AAfter%20a%20short%20introduction%20to%20the%20anthology%2C%20Crimeucopia%3A%20Tales%20From%20The%20Back%20Porch%20opens%20with%20%E2%80%9CAccidents%20Will%20Happen%E2%80%9D%20by%20Penny%20Hurrell.%20Rob%20has%20a%20plan%20for%20his%20Saturday%20and%20it%20involves%20food%2C%20his%20television%2C%20and%20a%20sporting%20event.%20It%20did%20not%20in"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-44304',true)" class="close">

		  <img onclick="hide_sociable('post-44304',true)" title="close" src="http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Review: Crimeucopia: Tales From The Back Porch - https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/" data-url="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/"></script></li><li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/vuible.png'></a></li></ul></div><!-- End Sociable -->
</div>

<div style="font-size:14px;"><strong>Click Below To Rate This Post:</strong></div>
<div></div>

</div>


<div class="post-fixed"></div>




<div id="comment-temps">
			 <h2>No user commented in &quot; Review: Crimeucopia: Tales From The Back Porch &quot; </h2>
			<span class="rssfeed">
            Follow-up <a href="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/feed/">comment rss</a> or Leave a <a href="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/trackback/">Trackback</a>
            </span>
            

<div class="post-fixed"></div>





<div class="com-fixed"></div>

<h4>Leave A Reply</h4>


<form action="http://www.bloggernews.net/wp/wp-comments-post.php" method="post">
<div id="comment-box">
<p><input name="author" type="text" value=""/>&nbsp;Username (*required)</p>
<p><input name="email" type="text" value=""/>&nbsp;Email Address (*private)</p>
<p><input name="url" type="text" value=""/>&nbsp;Website (*optional)</p>
</div>


<div id="comment-area">
<p><textarea autocomplete="nope"   name="f1d45c1d20"  cols="50%" rows="8"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea></p>
<p><input name="submit" type="submit" value="Post My Comment" />
<input type="hidden" name="comment_post_ID" value="44304" /></p>
</div>
</form>
</div>

<div class="post-fixed"></div>


</div>

</div>

<div id="right-sidebars">
		<div class="sidebar-box">
        


         <h3>Advertisements</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5483513619337914"
     data-ad-slot="5452723500"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primemain";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1N7QZYHSKNC8P06S6QG2";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "zzsimonbsrant-20";
	amzn_assoc_linkid = "fb2556c0fdcf6b548144b3e57e63300f";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>
</div>
						<h3>Most Recent Articles:</h3>		<ul>
											<li>
					<a href="https://www.bloggernews.net/review-robert-b-parkers-bye-bye-baby-a-spenser-novel-by-ace-atkins/">Review: Robert B. Parker’s Bye Bye Baby: A Spenser Novel by Ace Atkins</a>
									</li>
											<li>
					<a href="https://www.bloggernews.net/review-crimeucopia-tales-from-the-back-porch/">Review: Crimeucopia: Tales From The Back Porch</a>
									</li>
											<li>
					<a href="https://www.bloggernews.net/movie-review-nope/">Movie Review: Nope</a>
									</li>
											<li>
					<a href="https://www.bloggernews.net/remembering-simon-barrett/">Remembering Simon Barrett</a>
									</li>
											<li>
					<a href="https://www.bloggernews.net/movie-review-firestarter/">Movie Review: Firestarter</a>
									</li>
					</ul>
		

		  </div>
		</div>
	  </div>

	  <div class="left-content-talia">
	    <div id="left-sidebars">

		  <div class="left_sidebar-box">
          

<table id="wp-calendar">
	<caption>February 2022</caption>
	<thead>
	<tr>
		<th abbr="Sunday" scope="col" title="Sunday">S</th>
		<th abbr="Monday" scope="col" title="Monday">M</th>
		<th abbr="Tuesday" scope="col" title="Tuesday">T</th>
		<th abbr="Wednesday" scope="col" title="Wednesday">W</th>
		<th abbr="Thursday" scope="col" title="Thursday">T</th>
		<th abbr="Friday" scope="col" title="Friday">F</th>
		<th abbr="Saturday" scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td abbr="January" colspan="3" id="prev"><a href="https://www.bloggernews.net/2022/01/" title="View posts for January 2022">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.bloggernews.net/2022/02/02/" >2</a></td><td>3</td><td>4</td><td><a href="https://www.bloggernews.net/2022/02/05/" >5</a></td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td><a href="https://www.bloggernews.net/2022/02/08/" >8</a></td><td>9</td><td><a href="https://www.bloggernews.net/2022/02/10/" >10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="https://www.bloggernews.net/2022/02/13/" >13</a></td><td>14</td><td>15</td><td>16</td><td><a href="https://www.bloggernews.net/2022/02/17/" >17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td id="today">21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table>
<h3>Archives</h3>
<ul>
	<li><a href='https://www.bloggernews.net/2022/02/'>February 2022</a></li>
	<li><a href='https://www.bloggernews.net/2022/01/'>January 2022</a></li>
	<li><a href='https://www.bloggernews.net/2021/12/'>December 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/11/'>November 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/10/'>October 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/09/'>September 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/08/'>August 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/07/'>July 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/06/'>June 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/05/'>May 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/04/'>April 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/03/'>March 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/02/'>February 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/01/'>January 2021</a></li>
	<li><a href='https://www.bloggernews.net/2020/12/'>December 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/11/'>November 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/10/'>October 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/09/'>September 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/08/'>August 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/07/'>July 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/06/'>June 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/05/'>May 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/04/'>April 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/03/'>March 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/02/'>February 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/01/'>January 2020</a></li>
	<li><a href='https://www.bloggernews.net/2019/12/'>December 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/11/'>November 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/10/'>October 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/09/'>September 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/08/'>August 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/07/'>July 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/06/'>June 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/05/'>May 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/04/'>April 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/03/'>March 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/02/'>February 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/01/'>January 2019</a></li>
	<li><a href='https://www.bloggernews.net/2018/12/'>December 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/11/'>November 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/10/'>October 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/09/'>September 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/08/'>August 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/07/'>July 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/06/'>June 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/05/'>May 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/04/'>April 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/03/'>March 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/02/'>February 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/01/'>January 2018</a></li>
	<li><a href='https://www.bloggernews.net/2017/12/'>December 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/11/'>November 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/10/'>October 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/09/'>September 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/08/'>August 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/07/'>July 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/06/'>June 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/05/'>May 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/04/'>April 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/03/'>March 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/02/'>February 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/01/'>January 2017</a></li>
	<li><a href='https://www.bloggernews.net/2016/12/'>December 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/11/'>November 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/10/'>October 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/09/'>September 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/08/'>August 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/07/'>July 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/06/'>June 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/05/'>May 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/04/'>April 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/03/'>March 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/02/'>February 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/01/'>January 2016</a></li>
	<li><a href='https://www.bloggernews.net/2015/12/'>December 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/11/'>November 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/10/'>October 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/09/'>September 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/08/'>August 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/07/'>July 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/06/'>June 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/05/'>May 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/04/'>April 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/03/'>March 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/02/'>February 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/01/'>January 2015</a></li>
	<li><a href='https://www.bloggernews.net/2014/12/'>December 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/11/'>November 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/10/'>October 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/09/'>September 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/08/'>August 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/07/'>July 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/06/'>June 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/05/'>May 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/04/'>April 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/03/'>March 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/02/'>February 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/01/'>January 2014</a></li>
	<li><a href='https://www.bloggernews.net/2013/12/'>December 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/11/'>November 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/10/'>October 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/09/'>September 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/08/'>August 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/07/'>July 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/06/'>June 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/05/'>May 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/04/'>April 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/03/'>March 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/02/'>February 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/01/'>January 2013</a></li>
	<li><a href='https://www.bloggernews.net/2012/12/'>December 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/11/'>November 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/10/'>October 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/09/'>September 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/08/'>August 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/07/'>July 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/06/'>June 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/05/'>May 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/04/'>April 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/03/'>March 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/02/'>February 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/01/'>January 2012</a></li>
	<li><a href='https://www.bloggernews.net/2011/12/'>December 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/11/'>November 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/10/'>October 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/09/'>September 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/08/'>August 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/07/'>July 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/06/'>June 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/05/'>May 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/04/'>April 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/03/'>March 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/02/'>February 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/01/'>January 2011</a></li>
	<li><a href='https://www.bloggernews.net/2010/12/'>December 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/11/'>November 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/10/'>October 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/09/'>September 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/08/'>August 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/07/'>July 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/06/'>June 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/05/'>May 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/04/'>April 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/03/'>March 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/02/'>February 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/01/'>January 2010</a></li>
	<li><a href='https://www.bloggernews.net/2009/12/'>December 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/11/'>November 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/10/'>October 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/09/'>September 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/08/'>August 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/07/'>July 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/06/'>June 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/05/'>May 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/04/'>April 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/03/'>March 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/02/'>February 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/01/'>January 2009</a></li>
	<li><a href='https://www.bloggernews.net/2008/12/'>December 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/11/'>November 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/10/'>October 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/09/'>September 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/08/'>August 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/07/'>July 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/06/'>June 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/05/'>May 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/04/'>April 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/03/'>March 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/02/'>February 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/01/'>January 2008</a></li>
	<li><a href='https://www.bloggernews.net/2007/12/'>December 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/11/'>November 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/10/'>October 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/09/'>September 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/08/'>August 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/07/'>July 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/06/'>June 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/05/'>May 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/04/'>April 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/03/'>March 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/02/'>February 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/01/'>January 2007</a></li>
	<li><a href='https://www.bloggernews.net/2006/12/'>December 2006</a></li>
	<li><a href='https://www.bloggernews.net/2006/11/'>November 2006</a></li>
	<li><a href='https://www.bloggernews.net/2006/10/'>October 2006</a></li>
	<li><a href='https://www.bloggernews.net/2022/06/'>June 0</a></li>
</ul>



</div>

</div>
</div>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.bloggernews.net\/wp\/wp-admin\/admin-ajax.php","post_id":"44304"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/wp-embed.min.js?ver=5.2.14'></script>

</div>

</div>

</div>



<div id="footer_talia">

<a href="http://www.bloggernews.net">Blogger News Network</a> is &copy; 2008 Local Info Company

</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2942457-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:10329,domain:"bloggernews.net"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>

</html>