<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="" />
<meta name="keywords" content="wordpress themes" />
<meta name="copyright" content="" />
<title> &raquo; HaLeigh Cummings &#8211; Missing 12 Years And Still No Clue Where She Is - Blogger News Network</title>
<link rel="stylesheet" href="https://www.bloggernews.net/wp/wp-content/themes/talian-10/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.bloggernews.net/feed/"  />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.bloggernews.net/feed/rss/"  />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.bloggernews.net/feed/atom/" />
<link rel="pingback" href="https://www.bloggernews.net/wp/xmlrpc.php" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scott-m.net/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.2.9" />
	<link rel='archives' title='February 2021' href='https://www.bloggernews.net/2021/02/' />
	<link rel='archives' title='January 2021' href='https://www.bloggernews.net/2021/01/' />
	<link rel='archives' title='December 2020' href='https://www.bloggernews.net/2020/12/' />
	<link rel='archives' title='November 2020' href='https://www.bloggernews.net/2020/11/' />
	<link rel='archives' title='October 2020' href='https://www.bloggernews.net/2020/10/' />
	<link rel='archives' title='September 2020' href='https://www.bloggernews.net/2020/09/' />
	<link rel='archives' title='August 2020' href='https://www.bloggernews.net/2020/08/' />
	<link rel='archives' title='July 2020' href='https://www.bloggernews.net/2020/07/' />
	<link rel='archives' title='June 2020' href='https://www.bloggernews.net/2020/06/' />
	<link rel='archives' title='May 2020' href='https://www.bloggernews.net/2020/05/' />
	<link rel='archives' title='April 2020' href='https://www.bloggernews.net/2020/04/' />
	<link rel='archives' title='March 2020' href='https://www.bloggernews.net/2020/03/' />
	<link rel='archives' title='February 2020' href='https://www.bloggernews.net/2020/02/' />
	<link rel='archives' title='January 2020' href='https://www.bloggernews.net/2020/01/' />
	<link rel='archives' title='December 2019' href='https://www.bloggernews.net/2019/12/' />
	<link rel='archives' title='November 2019' href='https://www.bloggernews.net/2019/11/' />
	<link rel='archives' title='October 2019' href='https://www.bloggernews.net/2019/10/' />
	<link rel='archives' title='September 2019' href='https://www.bloggernews.net/2019/09/' />
	<link rel='archives' title='August 2019' href='https://www.bloggernews.net/2019/08/' />
	<link rel='archives' title='July 2019' href='https://www.bloggernews.net/2019/07/' />
	<link rel='archives' title='June 2019' href='https://www.bloggernews.net/2019/06/' />
	<link rel='archives' title='May 2019' href='https://www.bloggernews.net/2019/05/' />
	<link rel='archives' title='April 2019' href='https://www.bloggernews.net/2019/04/' />
	<link rel='archives' title='March 2019' href='https://www.bloggernews.net/2019/03/' />
	<link rel='archives' title='February 2019' href='https://www.bloggernews.net/2019/02/' />
	<link rel='archives' title='January 2019' href='https://www.bloggernews.net/2019/01/' />
	<link rel='archives' title='December 2018' href='https://www.bloggernews.net/2018/12/' />
	<link rel='archives' title='November 2018' href='https://www.bloggernews.net/2018/11/' />
	<link rel='archives' title='October 2018' href='https://www.bloggernews.net/2018/10/' />
	<link rel='archives' title='September 2018' href='https://www.bloggernews.net/2018/09/' />
	<link rel='archives' title='August 2018' href='https://www.bloggernews.net/2018/08/' />
	<link rel='archives' title='July 2018' href='https://www.bloggernews.net/2018/07/' />
	<link rel='archives' title='June 2018' href='https://www.bloggernews.net/2018/06/' />
	<link rel='archives' title='May 2018' href='https://www.bloggernews.net/2018/05/' />
	<link rel='archives' title='April 2018' href='https://www.bloggernews.net/2018/04/' />
	<link rel='archives' title='March 2018' href='https://www.bloggernews.net/2018/03/' />
	<link rel='archives' title='February 2018' href='https://www.bloggernews.net/2018/02/' />
	<link rel='archives' title='January 2018' href='https://www.bloggernews.net/2018/01/' />
	<link rel='archives' title='December 2017' href='https://www.bloggernews.net/2017/12/' />
	<link rel='archives' title='November 2017' href='https://www.bloggernews.net/2017/11/' />
	<link rel='archives' title='October 2017' href='https://www.bloggernews.net/2017/10/' />
	<link rel='archives' title='September 2017' href='https://www.bloggernews.net/2017/09/' />
	<link rel='archives' title='August 2017' href='https://www.bloggernews.net/2017/08/' />
	<link rel='archives' title='July 2017' href='https://www.bloggernews.net/2017/07/' />
	<link rel='archives' title='June 2017' href='https://www.bloggernews.net/2017/06/' />
	<link rel='archives' title='May 2017' href='https://www.bloggernews.net/2017/05/' />
	<link rel='archives' title='April 2017' href='https://www.bloggernews.net/2017/04/' />
	<link rel='archives' title='March 2017' href='https://www.bloggernews.net/2017/03/' />
	<link rel='archives' title='February 2017' href='https://www.bloggernews.net/2017/02/' />
	<link rel='archives' title='January 2017' href='https://www.bloggernews.net/2017/01/' />
	<link rel='archives' title='December 2016' href='https://www.bloggernews.net/2016/12/' />
	<link rel='archives' title='November 2016' href='https://www.bloggernews.net/2016/11/' />
	<link rel='archives' title='October 2016' href='https://www.bloggernews.net/2016/10/' />
	<link rel='archives' title='September 2016' href='https://www.bloggernews.net/2016/09/' />
	<link rel='archives' title='August 2016' href='https://www.bloggernews.net/2016/08/' />
	<link rel='archives' title='July 2016' href='https://www.bloggernews.net/2016/07/' />
	<link rel='archives' title='June 2016' href='https://www.bloggernews.net/2016/06/' />
	<link rel='archives' title='May 2016' href='https://www.bloggernews.net/2016/05/' />
	<link rel='archives' title='April 2016' href='https://www.bloggernews.net/2016/04/' />
	<link rel='archives' title='March 2016' href='https://www.bloggernews.net/2016/03/' />
	<link rel='archives' title='February 2016' href='https://www.bloggernews.net/2016/02/' />
	<link rel='archives' title='January 2016' href='https://www.bloggernews.net/2016/01/' />
	<link rel='archives' title='December 2015' href='https://www.bloggernews.net/2015/12/' />
	<link rel='archives' title='November 2015' href='https://www.bloggernews.net/2015/11/' />
	<link rel='archives' title='October 2015' href='https://www.bloggernews.net/2015/10/' />
	<link rel='archives' title='September 2015' href='https://www.bloggernews.net/2015/09/' />
	<link rel='archives' title='August 2015' href='https://www.bloggernews.net/2015/08/' />
	<link rel='archives' title='July 2015' href='https://www.bloggernews.net/2015/07/' />
	<link rel='archives' title='June 2015' href='https://www.bloggernews.net/2015/06/' />
	<link rel='archives' title='May 2015' href='https://www.bloggernews.net/2015/05/' />
	<link rel='archives' title='April 2015' href='https://www.bloggernews.net/2015/04/' />
	<link rel='archives' title='March 2015' href='https://www.bloggernews.net/2015/03/' />
	<link rel='archives' title='February 2015' href='https://www.bloggernews.net/2015/02/' />
	<link rel='archives' title='January 2015' href='https://www.bloggernews.net/2015/01/' />
	<link rel='archives' title='December 2014' href='https://www.bloggernews.net/2014/12/' />
	<link rel='archives' title='November 2014' href='https://www.bloggernews.net/2014/11/' />
	<link rel='archives' title='October 2014' href='https://www.bloggernews.net/2014/10/' />
	<link rel='archives' title='September 2014' href='https://www.bloggernews.net/2014/09/' />
	<link rel='archives' title='August 2014' href='https://www.bloggernews.net/2014/08/' />
	<link rel='archives' title='July 2014' href='https://www.bloggernews.net/2014/07/' />
	<link rel='archives' title='June 2014' href='https://www.bloggernews.net/2014/06/' />
	<link rel='archives' title='May 2014' href='https://www.bloggernews.net/2014/05/' />
	<link rel='archives' title='April 2014' href='https://www.bloggernews.net/2014/04/' />
	<link rel='archives' title='March 2014' href='https://www.bloggernews.net/2014/03/' />
	<link rel='archives' title='February 2014' href='https://www.bloggernews.net/2014/02/' />
	<link rel='archives' title='January 2014' href='https://www.bloggernews.net/2014/01/' />
	<link rel='archives' title='December 2013' href='https://www.bloggernews.net/2013/12/' />
	<link rel='archives' title='November 2013' href='https://www.bloggernews.net/2013/11/' />
	<link rel='archives' title='October 2013' href='https://www.bloggernews.net/2013/10/' />
	<link rel='archives' title='September 2013' href='https://www.bloggernews.net/2013/09/' />
	<link rel='archives' title='August 2013' href='https://www.bloggernews.net/2013/08/' />
	<link rel='archives' title='July 2013' href='https://www.bloggernews.net/2013/07/' />
	<link rel='archives' title='June 2013' href='https://www.bloggernews.net/2013/06/' />
	<link rel='archives' title='May 2013' href='https://www.bloggernews.net/2013/05/' />
	<link rel='archives' title='April 2013' href='https://www.bloggernews.net/2013/04/' />
	<link rel='archives' title='March 2013' href='https://www.bloggernews.net/2013/03/' />
	<link rel='archives' title='February 2013' href='https://www.bloggernews.net/2013/02/' />
	<link rel='archives' title='January 2013' href='https://www.bloggernews.net/2013/01/' />
	<link rel='archives' title='December 2012' href='https://www.bloggernews.net/2012/12/' />
	<link rel='archives' title='November 2012' href='https://www.bloggernews.net/2012/11/' />
	<link rel='archives' title='October 2012' href='https://www.bloggernews.net/2012/10/' />
	<link rel='archives' title='September 2012' href='https://www.bloggernews.net/2012/09/' />
	<link rel='archives' title='August 2012' href='https://www.bloggernews.net/2012/08/' />
	<link rel='archives' title='July 2012' href='https://www.bloggernews.net/2012/07/' />
	<link rel='archives' title='June 2012' href='https://www.bloggernews.net/2012/06/' />
	<link rel='archives' title='May 2012' href='https://www.bloggernews.net/2012/05/' />
	<link rel='archives' title='April 2012' href='https://www.bloggernews.net/2012/04/' />
	<link rel='archives' title='March 2012' href='https://www.bloggernews.net/2012/03/' />
	<link rel='archives' title='February 2012' href='https://www.bloggernews.net/2012/02/' />
	<link rel='archives' title='January 2012' href='https://www.bloggernews.net/2012/01/' />
	<link rel='archives' title='December 2011' href='https://www.bloggernews.net/2011/12/' />
	<link rel='archives' title='November 2011' href='https://www.bloggernews.net/2011/11/' />
	<link rel='archives' title='October 2011' href='https://www.bloggernews.net/2011/10/' />
	<link rel='archives' title='September 2011' href='https://www.bloggernews.net/2011/09/' />
	<link rel='archives' title='August 2011' href='https://www.bloggernews.net/2011/08/' />
	<link rel='archives' title='July 2011' href='https://www.bloggernews.net/2011/07/' />
	<link rel='archives' title='June 2011' href='https://www.bloggernews.net/2011/06/' />
	<link rel='archives' title='May 2011' href='https://www.bloggernews.net/2011/05/' />
	<link rel='archives' title='April 2011' href='https://www.bloggernews.net/2011/04/' />
	<link rel='archives' title='March 2011' href='https://www.bloggernews.net/2011/03/' />
	<link rel='archives' title='February 2011' href='https://www.bloggernews.net/2011/02/' />
	<link rel='archives' title='January 2011' href='https://www.bloggernews.net/2011/01/' />
	<link rel='archives' title='December 2010' href='https://www.bloggernews.net/2010/12/' />
	<link rel='archives' title='November 2010' href='https://www.bloggernews.net/2010/11/' />
	<link rel='archives' title='October 2010' href='https://www.bloggernews.net/2010/10/' />
	<link rel='archives' title='September 2010' href='https://www.bloggernews.net/2010/09/' />
	<link rel='archives' title='August 2010' href='https://www.bloggernews.net/2010/08/' />
	<link rel='archives' title='July 2010' href='https://www.bloggernews.net/2010/07/' />
	<link rel='archives' title='June 2010' href='https://www.bloggernews.net/2010/06/' />
	<link rel='archives' title='May 2010' href='https://www.bloggernews.net/2010/05/' />
	<link rel='archives' title='April 2010' href='https://www.bloggernews.net/2010/04/' />
	<link rel='archives' title='March 2010' href='https://www.bloggernews.net/2010/03/' />
	<link rel='archives' title='February 2010' href='https://www.bloggernews.net/2010/02/' />
	<link rel='archives' title='January 2010' href='https://www.bloggernews.net/2010/01/' />
	<link rel='archives' title='December 2009' href='https://www.bloggernews.net/2009/12/' />
	<link rel='archives' title='November 2009' href='https://www.bloggernews.net/2009/11/' />
	<link rel='archives' title='October 2009' href='https://www.bloggernews.net/2009/10/' />
	<link rel='archives' title='September 2009' href='https://www.bloggernews.net/2009/09/' />
	<link rel='archives' title='August 2009' href='https://www.bloggernews.net/2009/08/' />
	<link rel='archives' title='July 2009' href='https://www.bloggernews.net/2009/07/' />
	<link rel='archives' title='June 2009' href='https://www.bloggernews.net/2009/06/' />
	<link rel='archives' title='May 2009' href='https://www.bloggernews.net/2009/05/' />
	<link rel='archives' title='April 2009' href='https://www.bloggernews.net/2009/04/' />
	<link rel='archives' title='March 2009' href='https://www.bloggernews.net/2009/03/' />
	<link rel='archives' title='February 2009' href='https://www.bloggernews.net/2009/02/' />
	<link rel='archives' title='January 2009' href='https://www.bloggernews.net/2009/01/' />
	<link rel='archives' title='December 2008' href='https://www.bloggernews.net/2008/12/' />
	<link rel='archives' title='November 2008' href='https://www.bloggernews.net/2008/11/' />
	<link rel='archives' title='October 2008' href='https://www.bloggernews.net/2008/10/' />
	<link rel='archives' title='September 2008' href='https://www.bloggernews.net/2008/09/' />
	<link rel='archives' title='August 2008' href='https://www.bloggernews.net/2008/08/' />
	<link rel='archives' title='July 2008' href='https://www.bloggernews.net/2008/07/' />
	<link rel='archives' title='June 2008' href='https://www.bloggernews.net/2008/06/' />
	<link rel='archives' title='May 2008' href='https://www.bloggernews.net/2008/05/' />
	<link rel='archives' title='April 2008' href='https://www.bloggernews.net/2008/04/' />
	<link rel='archives' title='March 2008' href='https://www.bloggernews.net/2008/03/' />
	<link rel='archives' title='February 2008' href='https://www.bloggernews.net/2008/02/' />
	<link rel='archives' title='January 2008' href='https://www.bloggernews.net/2008/01/' />
	<link rel='archives' title='December 2007' href='https://www.bloggernews.net/2007/12/' />
	<link rel='archives' title='November 2007' href='https://www.bloggernews.net/2007/11/' />
	<link rel='archives' title='October 2007' href='https://www.bloggernews.net/2007/10/' />
	<link rel='archives' title='September 2007' href='https://www.bloggernews.net/2007/09/' />
	<link rel='archives' title='August 2007' href='https://www.bloggernews.net/2007/08/' />
	<link rel='archives' title='July 2007' href='https://www.bloggernews.net/2007/07/' />
	<link rel='archives' title='June 2007' href='https://www.bloggernews.net/2007/06/' />
	<link rel='archives' title='May 2007' href='https://www.bloggernews.net/2007/05/' />
	<link rel='archives' title='April 2007' href='https://www.bloggernews.net/2007/04/' />
	<link rel='archives' title='March 2007' href='https://www.bloggernews.net/2007/03/' />
	<link rel='archives' title='February 2007' href='https://www.bloggernews.net/2007/02/' />
	<link rel='archives' title='January 2007' href='https://www.bloggernews.net/2007/01/' />
	<link rel='archives' title='December 2006' href='https://www.bloggernews.net/2006/12/' />
	<link rel='archives' title='November 2006' href='https://www.bloggernews.net/2006/11/' />
	<link rel='archives' title='October 2006' href='https://www.bloggernews.net/2006/10/' />
	<link rel='archives' title='June 0' href='https://www.bloggernews.net/2021/06/' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogger News Network &raquo; HaLeigh Cummings &#8211; Missing 12 Years And Still No Clue Where She Is Comments Feed" href="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bloggernews.net\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='styleBup-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='adminStylesBup-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/adminStyles.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-tabs-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-tabs.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-buttons-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-buttons.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.bloggernews.net/wp/wp-includes/css/dashicons.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://www.bloggernews.net/wp/wp-includes/css/jquery-ui-dialog.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.bloggernews.net/wp/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dialog-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-dialog.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-progress-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-progress.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/sociable/css/sociable.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bloggernews.net/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/js/common.js?ver=5.2.9'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/js/core.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/modules/backup/js/admin.backup.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/sociable.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/vuible.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/addtofavorites.js?ver=5.2.9'></script>
<link rel='https://api.w.org/' href='https://www.bloggernews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bloggernews.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bloggernews.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Can You Win Poker Games With AI?' href='https://www.bloggernews.net/can-you-win-poker-games-with-ai/' />
<link rel='next' title='Star Success on Different Teams' href='https://www.bloggernews.net/star-success-on-different-teams/' />
<meta name="generator" content="WordPress 5.2.9" />
<link rel="canonical" href="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/" />
<link rel='shortlink' href='https://www.bloggernews.net/?p=43539' />
<link rel="alternate" type="application/json+oembed" href="https://www.bloggernews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bloggernews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&#038;format=xml" />
<meta name="google-site-verification" content="hKCaBORgTfDtXXGVP3HWRc7Egi4GXx7SDWbU19_cX4Y" /><script type='text/javascript'>var base_url_sociable = 'http://www.bloggernews.net/wp/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2f1b9ae8f46696674af1b80767c66934">
</head>

<body>
<div id="wrap_talia">

<div id="container_talia">
  
        <div id="header_talia">
        
            <div class="header_site_desc">
            <h1><a href="http://www.bloggernews.net">Blogger News Network</a></h1>
            <p>High-quality English language analysis and editorial writing on the news.</p>
            </div>
            
            
            <div id="searchform">
            <form method="get" action="/index.php">
            <p>
            <input name="submit" type="image" src="https://www.bloggernews.net/wp/wp-content/themes/talian-10/images/search_button.gif" alt="search" />
            </p>
            <p><input name="s" type="text" class="src_field" value="" /></p>
            </form>
            </div>
                
            <div class="header_nav_box">   
             
                <div class="navigators">
                <ul>
                <li><a href="http://www.bloggernews.net">Home</a></li>
                <li class="page_item page-item-2"><a href="https://www.bloggernews.net/about/">About BNN</a></li>
<li class="page_item page-item-18632"><a href="https://www.bloggernews.net/bnn-radio/">About the Owner of Bloggernews</a></li>
<li class="page_item page-item-40981 page_item_has_children"><a href="https://www.bloggernews.net/journey-into-the-civil-war/">Journey Into The Civil War</a></li>
<li class="page_item page-item-33516"><a href="https://www.bloggernews.net/requiem-for-a-casanova/">Requiem For A Casanova</a></li>
<li class="page_item page-item-42297"><a href="https://www.bloggernews.net/the-vikings/">The Vikings</a></li>
                <li><a href="http://www.bloggernews.net/wp/wp-admin/">Login & Write!</a></li>
                </ul>
                </div>
            
            </div>

        </div><div id="content_talia">
<div class="right-content-talia">
<div id="left-post">


<div id="post-entry">



<div class="post-meta" id="post-43539">

<h1><a href="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/" title="HaLeigh Cummings &#8211; Missing 12 Years And Still No Clue Where She Is">HaLeigh Cummings &#8211; Missing 12 Years And Still No Clue Where She Is</a></h1>

<div class="posted-aut-cat">Posted on February 11th, 2021 </div>

<div class="posted-aut-cat">by <a href="https://www.bloggernews.net/author/jan/" title="Posts by Jan" rel="author">Jan</a> in <a href="https://www.bloggernews.net/category/society-and-culture/" rel="category tag">Society and Culture</a></div>

<div class="post-content"><p>Little HaLeigh Cummings, who would be 17 years old now, became a household name for a lot of people from around the world but more so in the state of Florida. My husband, Simon and I were part of the story. I never had the privilege of meeting HaLeigh yet I felt so close to her. Everytime I typed out her name my heart cringed hoping someone somewhere out there would give authorities any clue as to where HaLeigh was or what happened to her.</p>
<p><img class="alignright size-medium wp-image-43389" src="http://www.bloggernews.net/wp/wp-content/uploads/2020/11/Ronald-and-Misty-219x300.jpg" alt="" width="219" height="300" srcset="https://www.bloggernews.net/wp/wp-content/uploads/2020/11/Ronald-and-Misty-219x300.jpg 219w, https://www.bloggernews.net/wp/wp-content/uploads/2020/11/Ronald-and-Misty-768x1054.jpg 768w, https://www.bloggernews.net/wp/wp-content/uploads/2020/11/Ronald-and-Misty-746x1024.jpg 746w, https://www.bloggernews.net/wp/wp-content/uploads/2020/11/Ronald-and-Misty.jpg 1423w" sizes="(max-width: 219px) 100vw, 219px" /></p>
<p>Unfortunately HaLeigh&#8217;s Dad, Ronald Cummings and his then girlfriend, Misty Croslin are both serving time in jail on unrelated drug charges. It seems like once they were sentenced to prison the investigation slowed and appeared to come to a complete halt even though the Putnam County Sheriff&#8217;s office claims the case is still open.</p>
<p>Authorities think the person that has information but will not come forth with it is Misty Croslin. At the time Misty was only 17 years old. This girl was going to prison, not even scheduled to be released til January 1, 2032. That is a lot of years for a 17 year old to be in prison when if she knew something more, the authorities would have probably cut a deal with her. I know if it were me I would have spit it all out no matter what.</p>
<p>It makes me think, could someone have scared her or threatened her if she told anything? That would be my only thoughts on why she wouldn&#8217;t have told what they think she knows. Or perhaps she really doesn&#8217;t know more.</p>

<!-- Easy Plugin for AdSense V8.7 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testx -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5483513619337914"
     data-ad-slot="3300831907"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.7 -->
<p>Now Ronald Cummings is scheduled to be released from prison on October 17, 2022. Ronald and HaLeigh had a very good relationship. From the pictures published Ronald adored his daughter as much as she loved her Dad. I just can not believe he could have had anything to do with HaLeigh&#8217;s disappearance.</p>
<p><img class="alignright size-full wp-image-43388" src="http://www.bloggernews.net/wp/wp-content/uploads/2020/11/images.jpg" alt="" width="237" height="213" /></p>
<p>Now I have my own theories but at the risk of mentioning any names I keep quiet. I will say that until I see solid evidence that HaLeigh is no longer with us, I will never give up the hopes that one day she will be found. Yes it would be a miracle but I believe in miracles, strongly.</p>
<p>So HaLeigh if you are out there sweetie please know your Dad and your Grandmother and your great-grandmother are all praying for the same thing. They love and miss you so much.</p>
<p>Anyone with any information on Haleigh’s whereabouts is asked to call 911 or contact the NCMEC at 1-800-THE-LOST (1-800-843-5678) or the Putnam County Sheriff’s Office at (386) 329-0801.You could be bringing a girl home after all these years. Can you imagine how her family would love it? Bringing HaLeigh would be one heck of a reunion that I for one would love to see happen.</p>
<p>So for now all we have are our prayers which I do believe in. The power of prayer is amazing, Where ever you are HaLeigh may God be with you!!!!</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is%20-%20https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;t=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&body=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&ui=2&tf=1&shva=1"></a></li><li><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&amp;notes=Little%20HaLeigh%20Cummings%2C%20who%20would%20be%2017%20years%20old%20now%2C%20became%20a%20household%20name%20for%20a%20lot%20of%20people%20from%20around%20the%20world%20but%20more%20so%20in%20the%20state%20of%20Florida.%20My%20husband%2C%20Simon%20and%20I%20were%20part%20of%20the%20story.%20I%20never%20had%20the%20privilege%20of%20meeting%20HaLeig"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&amp;srcURL=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;srcTitle=Blogger+News+Network+High-quality+English+language+analysis+and+editorial+writing+on+the+news."></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&amp;source=Blogger+News+Network+High-quality+English+language+analysis+and+editorial+writing+on+the+news.&amp;summary=Little%20HaLeigh%20Cummings%2C%20who%20would%20be%2017%20years%20old%20now%2C%20became%20a%20household%20name%20for%20a%20lot%20of%20people%20from%20around%20the%20world%20but%20more%20so%20in%20the%20state%20of%20Florida.%20My%20husband%2C%20Simon%20and%20I%20were%20part%20of%20the%20story.%20I%20never%20had%20the%20privilege%20of%20meeting%20HaLeig"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-43539'), event, 'post-43539')" onMouseOver="more(this,'post-43539')"><img style='margin-top:9px' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-43539')" id="sociable-post-43539" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;t=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&amp;bodytext=Little%20HaLeigh%20Cummings%2C%20who%20would%20be%2017%20years%20old%20now%2C%20became%20a%20household%20name%20for%20a%20lot%20of%20people%20from%20around%20the%20world%20but%20more%20so%20in%20the%20state%20of%20Florida.%20My%20husband%2C%20Simon%20and%20I%20were%20part%20of%20the%20story.%20I%20never%20had%20the%20privilege%20of%20meeting%20HaLeig"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&amp;annotation=Little%20HaLeigh%20Cummings%2C%20who%20would%20be%2017%20years%20old%20now%2C%20became%20a%20household%20name%20for%20a%20lot%20of%20people%20from%20around%20the%20world%20but%20more%20so%20in%20the%20state%20of%20Florida.%20My%20husband%2C%20Simon%20and%20I%20were%20part%20of%20the%20story.%20I%20never%20had%20the%20privilege%20of%20meeting%20HaLeig"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;t=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&amp;URL=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=Little%20HaLeigh%20Cummings%2C%20who%20would%20be%2017%20years%20old%20now%2C%20became%20a%20household%20name%20for%20a%20lot%20of%20people%20from%20around%20the%20world%20but%20more%20so%20in%20the%20state%20of%20Florida.%20My%20husband%2C%20Simon%20and%20I%20were%20part%20of%20the%20story.%20I%20never%20had%20the%20privilege%20of%20meeting%20HaLeig"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;Title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;title=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&amp;selection=Little%20HaLeigh%20Cummings%2C%20who%20would%20be%2017%20years%20old%20now%2C%20became%20a%20household%20name%20for%20a%20lot%20of%20people%20from%20around%20the%20world%20but%20more%20so%20in%20the%20state%20of%20Florida.%20My%20husband%2C%20Simon%20and%20I%20were%20part%20of%20the%20story.%20I%20never%20had%20the%20privilege%20of%20meeting%20HaLeig"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=https%3A%2F%2Fwww.bloggernews.net%2Fhaleigh-cummings-missing-12-years-and-still-no-clue-where-she-is%2F&amp;t=HaLeigh%20Cummings%20-%20Missing%2012%20Years%20And%20Still%20No%20Clue%20Where%20She%20Is&amp;s=Little%20HaLeigh%20Cummings%2C%20who%20would%20be%2017%20years%20old%20now%2C%20became%20a%20household%20name%20for%20a%20lot%20of%20people%20from%20around%20the%20world%20but%20more%20so%20in%20the%20state%20of%20Florida.%20My%20husband%2C%20Simon%20and%20I%20were%20part%20of%20the%20story.%20I%20never%20had%20the%20privilege%20of%20meeting%20HaLeig"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-43539',true)" class="close">

		  <img onclick="hide_sociable('post-43539',true)" title="close" src="http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="HaLeigh Cummings - Missing 12 Years And Still No Clue Where She Is - https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/" data-url="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/"></script></li><li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/vuible.png'></a></li></ul></div><!-- End Sociable -->
</div>

<div style="font-size:14px;"><strong>Click Below To Rate This Post:</strong></div>
<div></div>

</div>


<div class="post-fixed"></div>




<div id="comment-temps">
			 <h2>No user commented in &quot; HaLeigh Cummings &#8211; Missing 12 Years And Still No Clue Where She Is &quot; </h2>
			<span class="rssfeed">
            Follow-up <a href="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/feed/">comment rss</a> or Leave a <a href="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/trackback/">Trackback</a>
            </span>
            

<div class="post-fixed"></div>





<div class="com-fixed"></div>

<h4>Leave A Reply</h4>


<form action="http://www.bloggernews.net/wp/wp-comments-post.php" method="post">
<div id="comment-box">
<p><input name="author" type="text" value=""/>&nbsp;Username (*required)</p>
<p><input name="email" type="text" value=""/>&nbsp;Email Address (*private)</p>
<p><input name="url" type="text" value=""/>&nbsp;Website (*optional)</p>
</div>


<div id="comment-area">
<p><textarea autocomplete="nope"   name="fb98e89d57"  cols="50%" rows="8"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea></p>
<p><input name="submit" type="submit" value="Post My Comment" />
<input type="hidden" name="comment_post_ID" value="43539" /></p>
</div>
</form>
</div>

<div class="post-fixed"></div>


</div>

</div>

<div id="right-sidebars">
		<div class="sidebar-box">
        


         <h3>Advertisements</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5483513619337914"
     data-ad-slot="5452723500"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primemain";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1N7QZYHSKNC8P06S6QG2";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "zzsimonbsrant-20";
	amzn_assoc_linkid = "fb2556c0fdcf6b548144b3e57e63300f";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>
</div>
						<h3>Most Recent Articles:</h3>		<ul>
											<li>
					<a href="https://www.bloggernews.net/star-success-on-different-teams/">Star Success on Different Teams</a>
									</li>
											<li>
					<a href="https://www.bloggernews.net/haleigh-cummings-missing-12-years-and-still-no-clue-where-she-is/">HaLeigh Cummings &#8211; Missing 12 Years And Still No Clue Where She Is</a>
									</li>
											<li>
					<a href="https://www.bloggernews.net/can-you-win-poker-games-with-ai/">Can You Win Poker Games With AI?</a>
									</li>
											<li>
					<a href="https://www.bloggernews.net/review-el-camino-del-rio-a-novel-jim-sanderson/">Review: El Camino Del Rio: A Novel by Jim Sanderson</a>
									</li>
											<li>
					<a href="https://www.bloggernews.net/review-fatal-divisions-a-sheriff-hank-worth-mystery-by-claire-booth/">Review: Fatal Divisions: A Sheriff Hank Worth Mystery by Claire Booth</a>
									</li>
					</ul>
		

		  </div>
		</div>
	  </div>

	  <div class="left-content-talia">
	    <div id="left-sidebars">

		  <div class="left_sidebar-box">
          

<table id="wp-calendar">
	<caption>February 2021</caption>
	<thead>
	<tr>
		<th abbr="Sunday" scope="col" title="Sunday">S</th>
		<th abbr="Monday" scope="col" title="Monday">M</th>
		<th abbr="Tuesday" scope="col" title="Tuesday">T</th>
		<th abbr="Wednesday" scope="col" title="Wednesday">W</th>
		<th abbr="Thursday" scope="col" title="Thursday">T</th>
		<th abbr="Friday" scope="col" title="Friday">F</th>
		<th abbr="Saturday" scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td abbr="January" colspan="3" id="prev"><a href="https://www.bloggernews.net/2021/01/" title="View posts for January 2021">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.bloggernews.net/2021/02/01/" >1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="https://www.bloggernews.net/2021/02/08/" >8</a></td><td>9</td><td>10</td><td><a href="https://www.bloggernews.net/2021/02/11/" >11</a></td><td><a href="https://www.bloggernews.net/2021/02/12/" >12</a></td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td id="today">15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table>
<h3>Archives</h3>
<ul>
	<li><a href='https://www.bloggernews.net/2021/02/'>February 2021</a></li>
	<li><a href='https://www.bloggernews.net/2021/01/'>January 2021</a></li>
	<li><a href='https://www.bloggernews.net/2020/12/'>December 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/11/'>November 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/10/'>October 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/09/'>September 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/08/'>August 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/07/'>July 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/06/'>June 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/05/'>May 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/04/'>April 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/03/'>March 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/02/'>February 2020</a></li>
	<li><a href='https://www.bloggernews.net/2020/01/'>January 2020</a></li>
	<li><a href='https://www.bloggernews.net/2019/12/'>December 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/11/'>November 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/10/'>October 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/09/'>September 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/08/'>August 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/07/'>July 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/06/'>June 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/05/'>May 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/04/'>April 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/03/'>March 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/02/'>February 2019</a></li>
	<li><a href='https://www.bloggernews.net/2019/01/'>January 2019</a></li>
	<li><a href='https://www.bloggernews.net/2018/12/'>December 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/11/'>November 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/10/'>October 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/09/'>September 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/08/'>August 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/07/'>July 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/06/'>June 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/05/'>May 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/04/'>April 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/03/'>March 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/02/'>February 2018</a></li>
	<li><a href='https://www.bloggernews.net/2018/01/'>January 2018</a></li>
	<li><a href='https://www.bloggernews.net/2017/12/'>December 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/11/'>November 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/10/'>October 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/09/'>September 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/08/'>August 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/07/'>July 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/06/'>June 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/05/'>May 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/04/'>April 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/03/'>March 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/02/'>February 2017</a></li>
	<li><a href='https://www.bloggernews.net/2017/01/'>January 2017</a></li>
	<li><a href='https://www.bloggernews.net/2016/12/'>December 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/11/'>November 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/10/'>October 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/09/'>September 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/08/'>August 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/07/'>July 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/06/'>June 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/05/'>May 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/04/'>April 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/03/'>March 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/02/'>February 2016</a></li>
	<li><a href='https://www.bloggernews.net/2016/01/'>January 2016</a></li>
	<li><a href='https://www.bloggernews.net/2015/12/'>December 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/11/'>November 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/10/'>October 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/09/'>September 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/08/'>August 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/07/'>July 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/06/'>June 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/05/'>May 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/04/'>April 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/03/'>March 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/02/'>February 2015</a></li>
	<li><a href='https://www.bloggernews.net/2015/01/'>January 2015</a></li>
	<li><a href='https://www.bloggernews.net/2014/12/'>December 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/11/'>November 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/10/'>October 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/09/'>September 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/08/'>August 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/07/'>July 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/06/'>June 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/05/'>May 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/04/'>April 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/03/'>March 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/02/'>February 2014</a></li>
	<li><a href='https://www.bloggernews.net/2014/01/'>January 2014</a></li>
	<li><a href='https://www.bloggernews.net/2013/12/'>December 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/11/'>November 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/10/'>October 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/09/'>September 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/08/'>August 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/07/'>July 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/06/'>June 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/05/'>May 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/04/'>April 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/03/'>March 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/02/'>February 2013</a></li>
	<li><a href='https://www.bloggernews.net/2013/01/'>January 2013</a></li>
	<li><a href='https://www.bloggernews.net/2012/12/'>December 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/11/'>November 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/10/'>October 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/09/'>September 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/08/'>August 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/07/'>July 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/06/'>June 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/05/'>May 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/04/'>April 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/03/'>March 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/02/'>February 2012</a></li>
	<li><a href='https://www.bloggernews.net/2012/01/'>January 2012</a></li>
	<li><a href='https://www.bloggernews.net/2011/12/'>December 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/11/'>November 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/10/'>October 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/09/'>September 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/08/'>August 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/07/'>July 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/06/'>June 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/05/'>May 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/04/'>April 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/03/'>March 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/02/'>February 2011</a></li>
	<li><a href='https://www.bloggernews.net/2011/01/'>January 2011</a></li>
	<li><a href='https://www.bloggernews.net/2010/12/'>December 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/11/'>November 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/10/'>October 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/09/'>September 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/08/'>August 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/07/'>July 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/06/'>June 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/05/'>May 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/04/'>April 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/03/'>March 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/02/'>February 2010</a></li>
	<li><a href='https://www.bloggernews.net/2010/01/'>January 2010</a></li>
	<li><a href='https://www.bloggernews.net/2009/12/'>December 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/11/'>November 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/10/'>October 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/09/'>September 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/08/'>August 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/07/'>July 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/06/'>June 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/05/'>May 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/04/'>April 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/03/'>March 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/02/'>February 2009</a></li>
	<li><a href='https://www.bloggernews.net/2009/01/'>January 2009</a></li>
	<li><a href='https://www.bloggernews.net/2008/12/'>December 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/11/'>November 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/10/'>October 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/09/'>September 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/08/'>August 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/07/'>July 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/06/'>June 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/05/'>May 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/04/'>April 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/03/'>March 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/02/'>February 2008</a></li>
	<li><a href='https://www.bloggernews.net/2008/01/'>January 2008</a></li>
	<li><a href='https://www.bloggernews.net/2007/12/'>December 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/11/'>November 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/10/'>October 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/09/'>September 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/08/'>August 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/07/'>July 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/06/'>June 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/05/'>May 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/04/'>April 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/03/'>March 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/02/'>February 2007</a></li>
	<li><a href='https://www.bloggernews.net/2007/01/'>January 2007</a></li>
	<li><a href='https://www.bloggernews.net/2006/12/'>December 2006</a></li>
	<li><a href='https://www.bloggernews.net/2006/11/'>November 2006</a></li>
	<li><a href='https://www.bloggernews.net/2006/10/'>October 2006</a></li>
	<li><a href='https://www.bloggernews.net/2021/06/'>June 0</a></li>
</ul>



</div>

</div>
</div>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.bloggernews.net\/wp\/wp-admin\/admin-ajax.php","post_id":"43539"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://www.bloggernews.net/wp/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>

</div>

</div>

</div>



<div id="footer_talia">

<a href="http://www.bloggernews.net">Blogger News Network</a> is &copy; 2008 Local Info Company

</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2942457-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:10329,domain:"bloggernews.net"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>

</html>