<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="" />
<meta name="keywords" content="wordpress themes" />
<meta name="copyright" content="" />
<title> &raquo; The Return of Sports During the Pandemic - Blogger News Network</title>
<link rel="stylesheet" href="http://www.bloggernews.net/wp/wp-content/themes/talian-10/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bloggernews.net/feed/"  />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bloggernews.net/feed/rss/"  />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bloggernews.net/feed/atom/" />
<link rel="pingback" href="http://www.bloggernews.net/wp/xmlrpc.php" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scott-m.net/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.2.9" />
	<link rel='archives' title='November 2020' href='http://www.bloggernews.net/2020/11/' />
	<link rel='archives' title='October 2020' href='http://www.bloggernews.net/2020/10/' />
	<link rel='archives' title='September 2020' href='http://www.bloggernews.net/2020/09/' />
	<link rel='archives' title='August 2020' href='http://www.bloggernews.net/2020/08/' />
	<link rel='archives' title='July 2020' href='http://www.bloggernews.net/2020/07/' />
	<link rel='archives' title='June 2020' href='http://www.bloggernews.net/2020/06/' />
	<link rel='archives' title='May 2020' href='http://www.bloggernews.net/2020/05/' />
	<link rel='archives' title='April 2020' href='http://www.bloggernews.net/2020/04/' />
	<link rel='archives' title='March 2020' href='http://www.bloggernews.net/2020/03/' />
	<link rel='archives' title='February 2020' href='http://www.bloggernews.net/2020/02/' />
	<link rel='archives' title='January 2020' href='http://www.bloggernews.net/2020/01/' />
	<link rel='archives' title='December 2019' href='http://www.bloggernews.net/2019/12/' />
	<link rel='archives' title='November 2019' href='http://www.bloggernews.net/2019/11/' />
	<link rel='archives' title='October 2019' href='http://www.bloggernews.net/2019/10/' />
	<link rel='archives' title='September 2019' href='http://www.bloggernews.net/2019/09/' />
	<link rel='archives' title='August 2019' href='http://www.bloggernews.net/2019/08/' />
	<link rel='archives' title='July 2019' href='http://www.bloggernews.net/2019/07/' />
	<link rel='archives' title='June 2019' href='http://www.bloggernews.net/2019/06/' />
	<link rel='archives' title='May 2019' href='http://www.bloggernews.net/2019/05/' />
	<link rel='archives' title='April 2019' href='http://www.bloggernews.net/2019/04/' />
	<link rel='archives' title='March 2019' href='http://www.bloggernews.net/2019/03/' />
	<link rel='archives' title='February 2019' href='http://www.bloggernews.net/2019/02/' />
	<link rel='archives' title='January 2019' href='http://www.bloggernews.net/2019/01/' />
	<link rel='archives' title='December 2018' href='http://www.bloggernews.net/2018/12/' />
	<link rel='archives' title='November 2018' href='http://www.bloggernews.net/2018/11/' />
	<link rel='archives' title='October 2018' href='http://www.bloggernews.net/2018/10/' />
	<link rel='archives' title='September 2018' href='http://www.bloggernews.net/2018/09/' />
	<link rel='archives' title='August 2018' href='http://www.bloggernews.net/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www.bloggernews.net/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.bloggernews.net/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.bloggernews.net/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.bloggernews.net/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.bloggernews.net/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.bloggernews.net/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.bloggernews.net/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.bloggernews.net/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.bloggernews.net/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.bloggernews.net/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.bloggernews.net/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.bloggernews.net/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.bloggernews.net/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.bloggernews.net/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.bloggernews.net/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.bloggernews.net/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.bloggernews.net/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.bloggernews.net/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.bloggernews.net/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.bloggernews.net/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.bloggernews.net/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.bloggernews.net/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.bloggernews.net/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.bloggernews.net/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.bloggernews.net/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.bloggernews.net/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.bloggernews.net/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.bloggernews.net/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.bloggernews.net/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.bloggernews.net/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.bloggernews.net/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.bloggernews.net/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.bloggernews.net/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.bloggernews.net/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.bloggernews.net/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.bloggernews.net/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.bloggernews.net/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.bloggernews.net/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.bloggernews.net/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.bloggernews.net/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.bloggernews.net/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.bloggernews.net/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.bloggernews.net/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.bloggernews.net/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.bloggernews.net/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.bloggernews.net/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.bloggernews.net/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.bloggernews.net/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.bloggernews.net/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.bloggernews.net/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.bloggernews.net/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.bloggernews.net/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.bloggernews.net/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.bloggernews.net/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.bloggernews.net/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.bloggernews.net/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.bloggernews.net/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.bloggernews.net/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.bloggernews.net/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.bloggernews.net/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.bloggernews.net/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.bloggernews.net/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.bloggernews.net/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.bloggernews.net/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.bloggernews.net/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.bloggernews.net/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.bloggernews.net/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.bloggernews.net/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.bloggernews.net/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.bloggernews.net/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.bloggernews.net/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.bloggernews.net/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.bloggernews.net/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.bloggernews.net/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.bloggernews.net/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.bloggernews.net/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.bloggernews.net/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.bloggernews.net/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.bloggernews.net/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.bloggernews.net/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.bloggernews.net/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.bloggernews.net/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.bloggernews.net/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.bloggernews.net/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.bloggernews.net/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.bloggernews.net/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.bloggernews.net/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.bloggernews.net/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.bloggernews.net/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.bloggernews.net/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.bloggernews.net/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.bloggernews.net/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.bloggernews.net/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.bloggernews.net/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.bloggernews.net/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.bloggernews.net/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.bloggernews.net/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.bloggernews.net/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.bloggernews.net/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.bloggernews.net/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.bloggernews.net/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.bloggernews.net/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.bloggernews.net/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.bloggernews.net/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.bloggernews.net/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.bloggernews.net/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.bloggernews.net/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.bloggernews.net/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.bloggernews.net/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.bloggernews.net/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.bloggernews.net/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.bloggernews.net/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.bloggernews.net/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.bloggernews.net/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.bloggernews.net/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www.bloggernews.net/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www.bloggernews.net/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.bloggernews.net/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.bloggernews.net/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.bloggernews.net/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.bloggernews.net/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www.bloggernews.net/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www.bloggernews.net/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www.bloggernews.net/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www.bloggernews.net/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www.bloggernews.net/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www.bloggernews.net/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www.bloggernews.net/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www.bloggernews.net/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www.bloggernews.net/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www.bloggernews.net/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.bloggernews.net/2007/08/' />
	<link rel='archives' title='July 2007' href='http://www.bloggernews.net/2007/07/' />
	<link rel='archives' title='June 2007' href='http://www.bloggernews.net/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.bloggernews.net/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.bloggernews.net/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.bloggernews.net/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.bloggernews.net/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.bloggernews.net/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.bloggernews.net/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.bloggernews.net/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.bloggernews.net/2006/10/' />
	<link rel='archives' title='June 0' href='http://www.bloggernews.net/2020/06/' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogger News Network &raquo; The Return of Sports During the Pandemic Comments Feed" href="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bloggernews.net\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='styleBup-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='adminStylesBup-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/adminStyles.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-tabs-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-tabs.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-buttons-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-buttons.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.bloggernews.net/wp/wp-includes/css/dashicons.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://www.bloggernews.net/wp/wp-includes/css/jquery-ui-dialog.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.bloggernews.net/wp/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dialog-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-dialog.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-progress-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-progress.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/sociable/css/sociable.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bloggernews.net/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/js/common.js?ver=5.2.9'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/js/core.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/modules/backup/js/admin.backup.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/sociable.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/vuible.js?ver=5.2.9'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/addtofavorites.js?ver=5.2.9'></script>
<link rel='https://api.w.org/' href='http://www.bloggernews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bloggernews.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bloggernews.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: A Private Cathedral: A Dave Robicheaux by James Lee Burke' href='http://www.bloggernews.net/review-a-private-cathedral-a-dave-robicheaux-by-james-lee-burke/' />
<meta name="generator" content="WordPress 5.2.9" />
<link rel="canonical" href="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/" />
<link rel='shortlink' href='http://www.bloggernews.net/?p=43356' />
<link rel="alternate" type="application/json+oembed" href="http://www.bloggernews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bloggernews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&#038;format=xml" />
<meta name="google-site-verification" content="hKCaBORgTfDtXXGVP3HWRc7Egi4GXx7SDWbU19_cX4Y" /><script type='text/javascript'>var base_url_sociable = 'http://www.bloggernews.net/wp/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2f1b9ae8f46696674af1b80767c66934">
</head>

<body>
<div id="wrap_talia">

<div id="container_talia">
  
        <div id="header_talia">
        
            <div class="header_site_desc">
            <h1><a href="http://www.bloggernews.net">Blogger News Network</a></h1>
            <p>High-quality English language analysis and editorial writing on the news.</p>
            </div>
            
            
            <div id="searchform">
            <form method="get" action="/index.php">
            <p>
            <input name="submit" type="image" src="http://www.bloggernews.net/wp/wp-content/themes/talian-10/images/search_button.gif" alt="search" />
            </p>
            <p><input name="s" type="text" class="src_field" value="" /></p>
            </form>
            </div>
                
            <div class="header_nav_box">   
             
                <div class="navigators">
                <ul>
                <li><a href="http://www.bloggernews.net">Home</a></li>
                <li class="page_item page-item-2"><a href="http://www.bloggernews.net/about/">About BNN</a></li>
<li class="page_item page-item-18632"><a href="http://www.bloggernews.net/bnn-radio/">About the Owner of Bloggernews</a></li>
<li class="page_item page-item-40981 page_item_has_children"><a href="http://www.bloggernews.net/journey-into-the-civil-war/">Journey Into The Civil War</a></li>
<li class="page_item page-item-33516"><a href="http://www.bloggernews.net/requiem-for-a-casanova/">Requiem For A Casanova</a></li>
<li class="page_item page-item-42297"><a href="http://www.bloggernews.net/the-vikings/">The Vikings</a></li>
                <li><a href="http://www.bloggernews.net/wp/wp-admin/">Login & Write!</a></li>
                </ul>
                </div>
            
            </div>

        </div><div id="content_talia">
<div class="right-content-talia">
<div id="left-post">


<div id="post-entry">



<div class="post-meta" id="post-43356">

<h1><a href="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/" title="The Return of Sports During the Pandemic">The Return of Sports During the Pandemic</a></h1>

<div class="posted-aut-cat">Posted on November 2nd, 2020 </div>

<div class="posted-aut-cat">by <a href="http://www.bloggernews.net/author/azeem-kayum/" title="Posts by Azeem Kayum" rel="author">Azeem Kayum</a> in <a href="http://www.bloggernews.net/category/entertainment/" rel="category tag">Entertainment</a>, <a href="http://www.bloggernews.net/category/entertainment/wrestling/" rel="category tag">Wrestling</a></div>

<div class="post-content"><p>The Coronavirus has prompted changes in almost all aspects of our lives. Advice by government officials, as well as medical professionals have also brought about acute changes in the way we conduct our lives on a daily basis. Nobody has been spared, but few choose to dismiss the advice and proceed with life as if a pandemic never hit. The sports world has had its trials with the virus and made adjustments to ensure the safety of the players and fans. </p>
<p>On March 11, Rudy Gobert of the Utah Jazz tested positive for the Coronavirus, and the NBA decided to suspend their game against Oklahoma City, along with the rest of the evenings schedule. Fans in attendance were stunned when they were notified about the cancellation. The following day, the commissioner, Adam Silver made the difficult decision to indefinitely postpone the season </p>
<p>Following discussions with medical personnel, the NBA Players Association, and team owners, an agreement was reached for a restart. But even that was put into question on May 25 when George Floyd was murdered at the hands of Minneapolis police. The incident re-ignited discussions on racial inequality, sparked protests (in which some NBA players participated), and shone a light on the murders of Ahmaud Arbery and Breonna Taylor. Players even wondered if they should return to play. Once again, discussions were held. </p>
<p>The NBA provided details on the return to play format on June 26. There would be testing for everyone -players, sideline reporters and announcers, and games would occur in a bubble. The league resumed at the ESPN Wide World of Sports Complex, in Orlando, and only 22 out of the 30 teams were allowed to play. This was done to reduce the amount of people inside the complex. The teams chosen were either in the playoffs or were fighting to get in. The players benefitted from this as well. They negotiated to have the words “Black Lives Matter” painted on the courts along with social justice messages printed on the back of their jerseys, and were provided a platform to address racial injustice issues. </p>
<p>A significant story broke just minutes before Game 5 of the opening round series between the Milwaukee Bucks and the Orlando Magic. On August 23, 2020, another black man, Jacob Blake, of Kenosha, Wisconsin was shot by police. The Bucks boycotted the game. Every other player in the league, and ownership supported the team. After a few days of contentious discussions, players resumed the games, knowing they were fighting for more than just a championship. Following a Clippers victory over the Dallas Mavericks, coach Doc Rivers uttered a memorable quote, which I believe describes how Black people continue to feel in America: “It’s amazing why we keep loving this country, and this country does not love us back.” </p>
<p>The Los Angeles Lakers won the 17th NBA Championship by defeating the Miami Heat in six games. They achieved their goal without home court advantage, and being away from their families for many months. It was mentioned in the post- game interview that while winning the title meant a lot to them, the championship was a way to honor the late Kobe Bryant and his daughter, Gianna, who perished in a plane crash earlier in the year. </p>
<p>The NBA did a fantastic job of handling the adversities of the pandemic and racial injustice. Despite Orlando being a hot spot for the virus, nobody tested positive. If anyone left the bubble, including announcers and reporters, they had to isolate in their hotel rooms for a few days. Again, these stringent rules and testing protocols proved to be successful and gave fans a feeling of normalcy when they needed it the most. </p>
<p>Once the NBA paused their season, so did the NHL. Decisions had to made about whether to complete their season, and what would be required to do so. After much discussion with the NHL, the Player’s Association, and medical personnel, Edmonton and Toronto hosted the games and testing protocols were in place for the players and the announcers. The league decided to restart on August 1. Those two cities were agreed upon because Coronavirus numbers were very low at that time. </p>
<p>After a grueling two months of action in both hub cities, the Tampa Bay Lighting emerged as Stanley Cup Champions defeating the Dallas Stars in six games, in Edmonton. Like the NBA, there were no fans in attendance. The NHL did not have virtual fans – instead just fake crowd noise. I still found the games enjoyable despite the absence of a crowd. The only thing that stopped play was the same thing that paused the NBA for a couple of days.</p>

<!-- Easy Plugin for AdSense V8.7 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testx -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5483513619337914"
     data-ad-slot="3300831907"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.7 -->
<p>When the Milwaukee Bucks halted their league’s playoffs to address racial injustice, many expected the NHL to immediately do the same. They did, but only at the request of the Hockey Diversity Alliance. The league played their games the day the NBA playoffs stopped, and everyone including hockey commentators showed their disapproval. The next day, they stopped for a couple days. Remaining players in both hubs sat together and addressed racial issues. They emphasized that hockey is for everyone and there is a long way to go to achieve equality. The NHL should have stopped play when the NBA did. Nobody would have questioned the decision. It would have also shown that despite competition, both leagues are on the same side. </p>
<p>After months of tenuous negotiations between Major League baseball and its Players Association, the season began on July 23 with a reduced 60 game season and Coronavirus testing for all teams. The Toronto Blue Jays had an additional worry as the Canadian government would not allow the team to use the Rogers Centre to host games because it would mean opening up borders for the teams from the US participating in the season. It probably would also increase the spread of the virus in Toronto. So, the Jays were forced to look for locations to play their home games. They communicated with Pittsburgh and Baltimore, but that did not work out – they did not want to share their stadiums, and understandably so. The team utilized their training facility in Buffalo as their regular season home.</p>
<p>Unfortunately, there were outbreaks with the Miami Marlins and the St. Louis Cardinals. Games had to be rescheduled and those teams, along with teams who played them had to be tested. Despite those challenges, the league got through the season. The playoffs were expanded to make up for the reduced schedule, and occurred at bubble locations. The wild card series occurred at the home field of the higher seeds, and the remaining rounds took place in the cities of San Diego, Los Angeles, Houston and Dallas. The World Series was played between Tampa Bay Rays and the Los Angeles Dodgers. What a hard fought and exciting six game series it turned out to be which saw the Los Angeles Dodgers emerge as champions of baseball, for the first time since 1988. I am sure that once it is safe for Los Angeles to hold large gatherings again, a celebration will occur to honor the Lakers and Dodgers. </p>
<p>The NFL began its season on Sept 10, 2020, as scheduled. The opener featured the Houston Texans visiting the defending champions, Kansas City Chiefs. Prior to kickoff, the two teams converged at midfield and locked arms to protest racial injustice. It was a great moment, with a great message…but some of the fans who were in attendance booed. I do not understand why anyone would disapprove of a moment like that. It showed unity. Unity is something we all need today. There is a need for more compassion and empathy in today’s world. </p>
<p>The first three weeks of the season went as planned. Some stadiums had crowds capped at 10-25 percent capacity to comply with distancing guidelines. Despite that, in Week 4 signs of the virus surfaced within the Tennessee Titans organization. Their training facilities were shut down. Testing and contact tracing were conducted. After weeks of investigations, it was determined that the members of the Titans organization did not wear masks, and there were players in training during the outbreak. The team was fined by the league for violation of protocols.  Over the past few weeks the NFL has seen many of its players test positive, which resulted in them being placed on the Covid 19 list. I think the penalties should have been stiffer – taking away draft picks or maybe forfeiting a game. </p>
<p>Fans know another major breakout will likely occur. The league already adjusted their schedule once because of the Titans and because of a minor outbreak within the New England Patriots. They will likely have to adjust schedules again in the weeks to come, and maybe even push the Superbowl back a few weeks. I think the NFL is taking this seriously. They want to complete the season – even if it means making teams play during the week. The league is doing everything they can to keep all involved as safe as possible, and that includes fines for coaches who do not adhere to the stipulated guidelines. If everyone does their part – owners, coaches, and players, the league will achieve its goal and complete the season on time. </p>
<p>With the return of professional sports, fans are able to get their fill of action and excitement. The NHL and NBA seasons have completed their seasons in bubble locations. Nobody knows for sure when the next NHL or NBA season will begin, and if fans will be allowed to attend. I know the NBA only has one Canadian team -the Toronto Raptors. With the borders likely remaining closed for the foreseeable future, I think the team and the league will come to an agreement on a location for at least part of next season. The border closure will impact the NHL more because there are more Canadian teams. </p>
<p>The lack of fans early on, the cardboard cutouts and fake crowd noise have become part of sports for the time being. Some NFL stadiums are now allowing a few hundred or a few thousand fans in stands. They are seated in a way to adhere to distancing protocols. </p>
<p>In closing, I would like to urge everyone to please remember to keep a safe distance from others, and wear masks when unable to avoid physical and social distancing, wash your hands as often as possible. This could be the new normal for a while. Nobody knows when or if this virus will go away. We must stay vigilant. Remember, to keep safe and keep others safe. This too shall pass. </p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=The%20Return%20of%20Sports%20During%20the%20Pandemic%20-%20http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;t=The%20Return%20of%20Sports%20During%20the%20Pandemic"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=The%20Return%20of%20Sports%20During%20the%20Pandemic&body=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&ui=2&tf=1&shva=1"></a></li><li><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&title=The%20Return%20of%20Sports%20During%20the%20Pandemic"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;title=The%20Return%20of%20Sports%20During%20the%20Pandemic&amp;notes=The%20Coronavirus%20has%20prompted%20changes%20in%20almost%20all%20aspects%20of%20our%20lives.%20Advice%20by%20government%20officials%2C%20as%20well%20as%20medical%20professionals%20have%20also%20brought%20about%20acute%20changes%20in%20the%20way%20we%20conduct%20our%20lives%20on%20a%20daily%20basis.%20Nobody%20has%20been%20spared%2C%20"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;title=The%20Return%20of%20Sports%20During%20the%20Pandemic&amp;srcURL=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;srcTitle=Blogger+News+Network+High-quality+English+language+analysis+and+editorial+writing+on+the+news."></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;title=The%20Return%20of%20Sports%20During%20the%20Pandemic&amp;source=Blogger+News+Network+High-quality+English+language+analysis+and+editorial+writing+on+the+news.&amp;summary=The%20Coronavirus%20has%20prompted%20changes%20in%20almost%20all%20aspects%20of%20our%20lives.%20Advice%20by%20government%20officials%2C%20as%20well%20as%20medical%20professionals%20have%20also%20brought%20about%20acute%20changes%20in%20the%20way%20we%20conduct%20our%20lives%20on%20a%20daily%20basis.%20Nobody%20has%20been%20spared%2C%20"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-43356'), event, 'post-43356')" onMouseOver="more(this,'post-43356')"><img style='margin-top:9px' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-43356')" id="sociable-post-43356" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;t=The%20Return%20of%20Sports%20During%20the%20Pandemic"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;title=The%20Return%20of%20Sports%20During%20the%20Pandemic&amp;bodytext=The%20Coronavirus%20has%20prompted%20changes%20in%20almost%20all%20aspects%20of%20our%20lives.%20Advice%20by%20government%20officials%2C%20as%20well%20as%20medical%20professionals%20have%20also%20brought%20about%20acute%20changes%20in%20the%20way%20we%20conduct%20our%20lives%20on%20a%20daily%20basis.%20Nobody%20has%20been%20spared%2C%20"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;title=The%20Return%20of%20Sports%20During%20the%20Pandemic"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;title=The%20Return%20of%20Sports%20During%20the%20Pandemic&amp;annotation=The%20Coronavirus%20has%20prompted%20changes%20in%20almost%20all%20aspects%20of%20our%20lives.%20Advice%20by%20government%20officials%2C%20as%20well%20as%20medical%20professionals%20have%20also%20brought%20about%20acute%20changes%20in%20the%20way%20we%20conduct%20our%20lives%20on%20a%20daily%20basis.%20Nobody%20has%20been%20spared%2C%20"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;t=The%20Return%20of%20Sports%20During%20the%20Pandemic"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=The%20Return%20of%20Sports%20During%20the%20Pandemic&amp;URL=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=The%20Coronavirus%20has%20prompted%20changes%20in%20almost%20all%20aspects%20of%20our%20lives.%20Advice%20by%20government%20officials%2C%20as%20well%20as%20medical%20professionals%20have%20also%20brought%20about%20acute%20changes%20in%20the%20way%20we%20conduct%20our%20lives%20on%20a%20daily%20basis.%20Nobody%20has%20been%20spared%2C%20"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;Title=The%20Return%20of%20Sports%20During%20the%20Pandemic"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;title=The%20Return%20of%20Sports%20During%20the%20Pandemic&amp;selection=The%20Coronavirus%20has%20prompted%20changes%20in%20almost%20all%20aspects%20of%20our%20lives.%20Advice%20by%20government%20officials%2C%20as%20well%20as%20medical%20professionals%20have%20also%20brought%20about%20acute%20changes%20in%20the%20way%20we%20conduct%20our%20lives%20on%20a%20daily%20basis.%20Nobody%20has%20been%20spared%2C%20"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.bloggernews.net%2Fthe-return-of-sports-during-the-pandemic%2F&amp;t=The%20Return%20of%20Sports%20During%20the%20Pandemic&amp;s=The%20Coronavirus%20has%20prompted%20changes%20in%20almost%20all%20aspects%20of%20our%20lives.%20Advice%20by%20government%20officials%2C%20as%20well%20as%20medical%20professionals%20have%20also%20brought%20about%20acute%20changes%20in%20the%20way%20we%20conduct%20our%20lives%20on%20a%20daily%20basis.%20Nobody%20has%20been%20spared%2C%20"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-43356',true)" class="close">

		  <img onclick="hide_sociable('post-43356',true)" title="close" src="http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="The Return of Sports During the Pandemic - http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/" data-url="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/"></script></li><li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/vuible.png'></a></li></ul></div><!-- End Sociable -->
</div>

<div style="font-size:14px;"><strong>Click Below To Rate This Post:</strong></div>
<div></div>

</div>


<div class="post-fixed"></div>




<div id="comment-temps">
			 <h2>No user commented in &quot; The Return of Sports During the Pandemic &quot; </h2>
			<span class="rssfeed">
            Follow-up <a href="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/feed/">comment rss</a> or Leave a <a href="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/trackback/">Trackback</a>
            </span>
            

<div class="post-fixed"></div>





<div class="com-fixed"></div>

<h4>Leave A Reply</h4>


<form action="http://www.bloggernews.net/wp/wp-comments-post.php" method="post">
<div id="comment-box">
<p><input name="author" type="text" value=""/>&nbsp;Username (*required)</p>
<p><input name="email" type="text" value=""/>&nbsp;Email Address (*private)</p>
<p><input name="url" type="text" value=""/>&nbsp;Website (*optional)</p>
</div>


<div id="comment-area">
<p><textarea autocomplete="nope"   name="f001ea33b2"  cols="50%" rows="8"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea></p>
<p><input name="submit" type="submit" value="Post My Comment" />
<input type="hidden" name="comment_post_ID" value="43356" /></p>
</div>
</form>
</div>

<div class="post-fixed"></div>


</div>

</div>

<div id="right-sidebars">
		<div class="sidebar-box">
        


         <h3>Advertisements</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5483513619337914"
     data-ad-slot="5452723500"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primemain";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1N7QZYHSKNC8P06S6QG2";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "zzsimonbsrant-20";
	amzn_assoc_linkid = "fb2556c0fdcf6b548144b3e57e63300f";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>
</div>
						<h3>Most Recent Articles:</h3>		<ul>
											<li>
					<a href="http://www.bloggernews.net/the-return-of-sports-during-the-pandemic/">The Return of Sports During the Pandemic</a>
									</li>
											<li>
					<a href="http://www.bloggernews.net/review-a-private-cathedral-a-dave-robicheaux-by-james-lee-burke/">Review: A Private Cathedral: A Dave Robicheaux by James Lee Burke</a>
									</li>
											<li>
					<a href="http://www.bloggernews.net/review-a-bad-day-for-sunshine-a-novel-by-darynda-jones/">Review: A Bad Day For Sunshine: A Novel by Darynda Jones</a>
									</li>
											<li>
					<a href="http://www.bloggernews.net/4-reasons-why-musicians-are-recommended-to-buy-royalty-free-beats/">4 Reasons Why Musicians Are Recommended To Buy Royalty-free Beats?</a>
									</li>
											<li>
					<a href="http://www.bloggernews.net/the-rise-of-online-casinos-in-2020/">The Rise of Online Casinos In 2020</a>
									</li>
					</ul>
		

		  </div>
		</div>
	  </div>

	  <div class="left-content-talia">
	    <div id="left-sidebars">

		  <div class="left_sidebar-box">
          

<table id="wp-calendar">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th abbr="Sunday" scope="col" title="Sunday">S</th>
		<th abbr="Monday" scope="col" title="Monday">M</th>
		<th abbr="Tuesday" scope="col" title="Tuesday">T</th>
		<th abbr="Wednesday" scope="col" title="Wednesday">W</th>
		<th abbr="Thursday" scope="col" title="Thursday">T</th>
		<th abbr="Friday" scope="col" title="Friday">F</th>
		<th abbr="Saturday" scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td abbr="October" colspan="3" id="prev"><a href="http://www.bloggernews.net/2020/10/" title="View posts for October 2020">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td><a href="http://www.bloggernews.net/2020/11/02/" >2</a></td><td id="today">3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table>
<h3>Archives</h3>
<ul>
	<li><a href='http://www.bloggernews.net/2020/11/'>November 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/10/'>October 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/09/'>September 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/08/'>August 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/07/'>July 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/06/'>June 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/05/'>May 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/04/'>April 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/03/'>March 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/02/'>February 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/01/'>January 2020</a></li>
	<li><a href='http://www.bloggernews.net/2019/12/'>December 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/11/'>November 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/10/'>October 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/09/'>September 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/08/'>August 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/07/'>July 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/06/'>June 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/05/'>May 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/04/'>April 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/03/'>March 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/02/'>February 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/01/'>January 2019</a></li>
	<li><a href='http://www.bloggernews.net/2018/12/'>December 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/11/'>November 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/10/'>October 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/09/'>September 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/08/'>August 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/07/'>July 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/06/'>June 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/05/'>May 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/04/'>April 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/03/'>March 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/02/'>February 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/01/'>January 2018</a></li>
	<li><a href='http://www.bloggernews.net/2017/12/'>December 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/11/'>November 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/10/'>October 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/09/'>September 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/08/'>August 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/07/'>July 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/06/'>June 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/05/'>May 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/04/'>April 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/03/'>March 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/02/'>February 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/01/'>January 2017</a></li>
	<li><a href='http://www.bloggernews.net/2016/12/'>December 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/11/'>November 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/10/'>October 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/09/'>September 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/08/'>August 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/07/'>July 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/06/'>June 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/05/'>May 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/04/'>April 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/03/'>March 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/02/'>February 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/01/'>January 2016</a></li>
	<li><a href='http://www.bloggernews.net/2015/12/'>December 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/11/'>November 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/10/'>October 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/09/'>September 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/08/'>August 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/07/'>July 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/06/'>June 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/05/'>May 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/04/'>April 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/03/'>March 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/02/'>February 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/01/'>January 2015</a></li>
	<li><a href='http://www.bloggernews.net/2014/12/'>December 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/11/'>November 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/10/'>October 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/09/'>September 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/08/'>August 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/07/'>July 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/06/'>June 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/05/'>May 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/04/'>April 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/03/'>March 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/02/'>February 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/01/'>January 2014</a></li>
	<li><a href='http://www.bloggernews.net/2013/12/'>December 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/11/'>November 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/10/'>October 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/09/'>September 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/08/'>August 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/07/'>July 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/06/'>June 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/05/'>May 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/04/'>April 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/03/'>March 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/02/'>February 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/01/'>January 2013</a></li>
	<li><a href='http://www.bloggernews.net/2012/12/'>December 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/11/'>November 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/10/'>October 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/09/'>September 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/08/'>August 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/07/'>July 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/06/'>June 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/05/'>May 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/04/'>April 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/03/'>March 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/02/'>February 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/01/'>January 2012</a></li>
	<li><a href='http://www.bloggernews.net/2011/12/'>December 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/11/'>November 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/10/'>October 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/09/'>September 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/08/'>August 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/07/'>July 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/06/'>June 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/05/'>May 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/04/'>April 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/03/'>March 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/02/'>February 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/01/'>January 2011</a></li>
	<li><a href='http://www.bloggernews.net/2010/12/'>December 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/11/'>November 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/10/'>October 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/09/'>September 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/08/'>August 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/07/'>July 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/06/'>June 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/05/'>May 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/04/'>April 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/03/'>March 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/02/'>February 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/01/'>January 2010</a></li>
	<li><a href='http://www.bloggernews.net/2009/12/'>December 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/11/'>November 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/10/'>October 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/09/'>September 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/08/'>August 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/07/'>July 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/06/'>June 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/05/'>May 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/04/'>April 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/03/'>March 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/02/'>February 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/01/'>January 2009</a></li>
	<li><a href='http://www.bloggernews.net/2008/12/'>December 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/11/'>November 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/10/'>October 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/09/'>September 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/08/'>August 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/07/'>July 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/06/'>June 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/05/'>May 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/04/'>April 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/03/'>March 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/02/'>February 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/01/'>January 2008</a></li>
	<li><a href='http://www.bloggernews.net/2007/12/'>December 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/11/'>November 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/10/'>October 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/09/'>September 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/08/'>August 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/07/'>July 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/06/'>June 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/05/'>May 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/04/'>April 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/03/'>March 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/02/'>February 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/01/'>January 2007</a></li>
	<li><a href='http://www.bloggernews.net/2006/12/'>December 2006</a></li>
	<li><a href='http://www.bloggernews.net/2006/11/'>November 2006</a></li>
	<li><a href='http://www.bloggernews.net/2006/10/'>October 2006</a></li>
	<li><a href='http://www.bloggernews.net/2020/06/'>June 0</a></li>
</ul>



</div>

</div>
</div>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.bloggernews.net\/wp\/wp-admin\/admin-ajax.php","post_id":"43356"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>

</div>

</div>

</div>



<div id="footer_talia">

<a href="http://www.bloggernews.net">Blogger News Network</a> is &copy; 2008 Local Info Company

</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2942457-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:10329,domain:"bloggernews.net"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>

</html>