<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="" />
<meta name="keywords" content="wordpress themes" />
<meta name="copyright" content="" />
<title> &raquo; Divorce: 5 Tips to Make the Process of Letting Go Easier - Blogger News Network</title>
<link rel="stylesheet" href="http://www.bloggernews.net/wp/wp-content/themes/talian-10/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.bloggernews.net/feed/"  />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.bloggernews.net/feed/rss/"  />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.bloggernews.net/feed/atom/" />
<link rel="pingback" href="http://www.bloggernews.net/wp/xmlrpc.php" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scott-m.net/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.2.7" />
	<link rel='archives' title='August 2020' href='http://www.bloggernews.net/2020/08/' />
	<link rel='archives' title='July 2020' href='http://www.bloggernews.net/2020/07/' />
	<link rel='archives' title='June 2020' href='http://www.bloggernews.net/2020/06/' />
	<link rel='archives' title='May 2020' href='http://www.bloggernews.net/2020/05/' />
	<link rel='archives' title='April 2020' href='http://www.bloggernews.net/2020/04/' />
	<link rel='archives' title='March 2020' href='http://www.bloggernews.net/2020/03/' />
	<link rel='archives' title='February 2020' href='http://www.bloggernews.net/2020/02/' />
	<link rel='archives' title='January 2020' href='http://www.bloggernews.net/2020/01/' />
	<link rel='archives' title='December 2019' href='http://www.bloggernews.net/2019/12/' />
	<link rel='archives' title='November 2019' href='http://www.bloggernews.net/2019/11/' />
	<link rel='archives' title='October 2019' href='http://www.bloggernews.net/2019/10/' />
	<link rel='archives' title='September 2019' href='http://www.bloggernews.net/2019/09/' />
	<link rel='archives' title='August 2019' href='http://www.bloggernews.net/2019/08/' />
	<link rel='archives' title='July 2019' href='http://www.bloggernews.net/2019/07/' />
	<link rel='archives' title='June 2019' href='http://www.bloggernews.net/2019/06/' />
	<link rel='archives' title='May 2019' href='http://www.bloggernews.net/2019/05/' />
	<link rel='archives' title='April 2019' href='http://www.bloggernews.net/2019/04/' />
	<link rel='archives' title='March 2019' href='http://www.bloggernews.net/2019/03/' />
	<link rel='archives' title='February 2019' href='http://www.bloggernews.net/2019/02/' />
	<link rel='archives' title='January 2019' href='http://www.bloggernews.net/2019/01/' />
	<link rel='archives' title='December 2018' href='http://www.bloggernews.net/2018/12/' />
	<link rel='archives' title='November 2018' href='http://www.bloggernews.net/2018/11/' />
	<link rel='archives' title='October 2018' href='http://www.bloggernews.net/2018/10/' />
	<link rel='archives' title='September 2018' href='http://www.bloggernews.net/2018/09/' />
	<link rel='archives' title='August 2018' href='http://www.bloggernews.net/2018/08/' />
	<link rel='archives' title='July 2018' href='http://www.bloggernews.net/2018/07/' />
	<link rel='archives' title='June 2018' href='http://www.bloggernews.net/2018/06/' />
	<link rel='archives' title='May 2018' href='http://www.bloggernews.net/2018/05/' />
	<link rel='archives' title='April 2018' href='http://www.bloggernews.net/2018/04/' />
	<link rel='archives' title='March 2018' href='http://www.bloggernews.net/2018/03/' />
	<link rel='archives' title='February 2018' href='http://www.bloggernews.net/2018/02/' />
	<link rel='archives' title='January 2018' href='http://www.bloggernews.net/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.bloggernews.net/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.bloggernews.net/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.bloggernews.net/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.bloggernews.net/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.bloggernews.net/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.bloggernews.net/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.bloggernews.net/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.bloggernews.net/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.bloggernews.net/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.bloggernews.net/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.bloggernews.net/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.bloggernews.net/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.bloggernews.net/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.bloggernews.net/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.bloggernews.net/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.bloggernews.net/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.bloggernews.net/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.bloggernews.net/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.bloggernews.net/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.bloggernews.net/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.bloggernews.net/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.bloggernews.net/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.bloggernews.net/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.bloggernews.net/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.bloggernews.net/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.bloggernews.net/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.bloggernews.net/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.bloggernews.net/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.bloggernews.net/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.bloggernews.net/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.bloggernews.net/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.bloggernews.net/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.bloggernews.net/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.bloggernews.net/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.bloggernews.net/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.bloggernews.net/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.bloggernews.net/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.bloggernews.net/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.bloggernews.net/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.bloggernews.net/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.bloggernews.net/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.bloggernews.net/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.bloggernews.net/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.bloggernews.net/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.bloggernews.net/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.bloggernews.net/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.bloggernews.net/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.bloggernews.net/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.bloggernews.net/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.bloggernews.net/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.bloggernews.net/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.bloggernews.net/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.bloggernews.net/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.bloggernews.net/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.bloggernews.net/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.bloggernews.net/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.bloggernews.net/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.bloggernews.net/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.bloggernews.net/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.bloggernews.net/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.bloggernews.net/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.bloggernews.net/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.bloggernews.net/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.bloggernews.net/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.bloggernews.net/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.bloggernews.net/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.bloggernews.net/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.bloggernews.net/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.bloggernews.net/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.bloggernews.net/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.bloggernews.net/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.bloggernews.net/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.bloggernews.net/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.bloggernews.net/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.bloggernews.net/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.bloggernews.net/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.bloggernews.net/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.bloggernews.net/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.bloggernews.net/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.bloggernews.net/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.bloggernews.net/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.bloggernews.net/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.bloggernews.net/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.bloggernews.net/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.bloggernews.net/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.bloggernews.net/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.bloggernews.net/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.bloggernews.net/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.bloggernews.net/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.bloggernews.net/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.bloggernews.net/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.bloggernews.net/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.bloggernews.net/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.bloggernews.net/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.bloggernews.net/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.bloggernews.net/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.bloggernews.net/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.bloggernews.net/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.bloggernews.net/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.bloggernews.net/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.bloggernews.net/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.bloggernews.net/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.bloggernews.net/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.bloggernews.net/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.bloggernews.net/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.bloggernews.net/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.bloggernews.net/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.bloggernews.net/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www.bloggernews.net/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www.bloggernews.net/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.bloggernews.net/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.bloggernews.net/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.bloggernews.net/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.bloggernews.net/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www.bloggernews.net/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www.bloggernews.net/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www.bloggernews.net/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www.bloggernews.net/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www.bloggernews.net/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www.bloggernews.net/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www.bloggernews.net/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www.bloggernews.net/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www.bloggernews.net/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www.bloggernews.net/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.bloggernews.net/2007/08/' />
	<link rel='archives' title='July 2007' href='http://www.bloggernews.net/2007/07/' />
	<link rel='archives' title='June 2007' href='http://www.bloggernews.net/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.bloggernews.net/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.bloggernews.net/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.bloggernews.net/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.bloggernews.net/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.bloggernews.net/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.bloggernews.net/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.bloggernews.net/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.bloggernews.net/2006/10/' />
	<link rel='archives' title='June 0' href='http://www.bloggernews.net/2020/06/' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blogger News Network &raquo; Divorce: 5 Tips to Make the Process of Letting Go Easier Comments Feed" href="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bloggernews.net\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='styleBup-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/style.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='adminStylesBup-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/adminStyles.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-tabs-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-tabs.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-buttons-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-buttons.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.bloggernews.net/wp/wp-includes/css/dashicons.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='http://www.bloggernews.net/wp/wp-includes/css/jquery-ui-dialog.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.bloggernews.net/wp/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dialog-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-dialog.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-progress-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/css/jquery-progress.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://www.bloggernews.net/wp/wp-content/plugins/sociable/css/sociable.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bloggernews.net/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/js/common.js?ver=5.2.7'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/js/core.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/ready-backup/modules/backup/js/admin.backup.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/sociable.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/vuible.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/js/addtofavorites.js?ver=5.2.7'></script>
<link rel='https://api.w.org/' href='http://www.bloggernews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bloggernews.net/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bloggernews.net/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Indoor Gardening Tips for Apartment Owners' href='http://www.bloggernews.net/indoor-gardening-tips-for-apartment-owners/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel="canonical" href="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/" />
<link rel='shortlink' href='http://www.bloggernews.net/?p=43153' />
<link rel="alternate" type="application/json+oembed" href="http://www.bloggernews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bloggernews.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&#038;format=xml" />
<meta name="google-site-verification" content="hKCaBORgTfDtXXGVP3HWRc7Egi4GXx7SDWbU19_cX4Y" /><script type='text/javascript'>var base_url_sociable = 'http://www.bloggernews.net/wp/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2f1b9ae8f46696674af1b80767c66934">
</head>

<body>
<div id="wrap_talia">

<div id="container_talia">
  
        <div id="header_talia">
        
            <div class="header_site_desc">
            <h1><a href="http://www.bloggernews.net">Blogger News Network</a></h1>
            <p>High-quality English language analysis and editorial writing on the news.</p>
            </div>
            
            
            <div id="searchform">
            <form method="get" action="/index.php">
            <p>
            <input name="submit" type="image" src="http://www.bloggernews.net/wp/wp-content/themes/talian-10/images/search_button.gif" alt="search" />
            </p>
            <p><input name="s" type="text" class="src_field" value="" /></p>
            </form>
            </div>
                
            <div class="header_nav_box">   
             
                <div class="navigators">
                <ul>
                <li><a href="http://www.bloggernews.net">Home</a></li>
                <li class="page_item page-item-2"><a href="http://www.bloggernews.net/about/">About BNN</a></li>
<li class="page_item page-item-18632"><a href="http://www.bloggernews.net/bnn-radio/">About the Owner of Bloggernews</a></li>
<li class="page_item page-item-40981 page_item_has_children"><a href="http://www.bloggernews.net/journey-into-the-civil-war/">Journey Into The Civil War</a></li>
<li class="page_item page-item-33516"><a href="http://www.bloggernews.net/requiem-for-a-casanova/">Requiem For A Casanova</a></li>
<li class="page_item page-item-42297"><a href="http://www.bloggernews.net/the-vikings/">The Vikings</a></li>
                <li><a href="http://www.bloggernews.net/wp/wp-admin/">Login & Write!</a></li>
                </ul>
                </div>
            
            </div>

        </div><div id="content_talia">
<div class="right-content-talia">
<div id="left-post">


<div id="post-entry">



<div class="post-meta" id="post-43153">

<h1><a href="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/" title="Divorce: 5 Tips to Make the Process of Letting Go Easier">Divorce: 5 Tips to Make the Process of Letting Go Easier</a></h1>

<div class="posted-aut-cat">Posted on August 16th, 2020 </div>

<div class="posted-aut-cat">by <a href="http://www.bloggernews.net/author/jan/" title="Posts by Jan" rel="author">Jan</a> in <a href="http://www.bloggernews.net/category/uncategorized/" rel="category tag">All News</a>, <a href="http://www.bloggernews.net/category/society-and-culture/" rel="category tag">Society and Culture</a></div>

<div class="post-content"><div class="article__text">
<p>Unfortunately, sometimes marital bliss turns into a situation in which married couples become perfect strangers. Marriage is a challenge, and sometimes there just isn&#8217;t enough love there to overcome the many challenges that come with married life.</p>
<p>When you&#8217;ve put a lot of time into a relationship, it can be hard to let go, but sometimes that&#8217;s the best thing to do for all parties involved. Sometimes, love, communication, and counseling aren&#8217;t enough to save the marriage, and you shouldn&#8217;t feel obligated to remain in an unhappy union. Letting go can be difficult, but continue reading to get some tips to make it a little easier.</p>
</div>
<p><strong>1. Start saving up</strong></p>
<div class="article__text">
<p>One of the main things that people tend to underestimate when they file for divorce is how expensive the process is. Not only is splitting from your spouse expensive, but you&#8217;re also about to embark on a new chapter in life in which you&#8217;ll be alone for the first time in a while. That means you&#8217;ll also be alone financially, so preparation is key to maintaining your financial stability.</p>
<p>When you&#8217;re sure that you&#8217;re ready to leave your marriage, you need to start watching your spending and saving. It&#8217;s imperative that you prepare financially for the divorce process and your new life.</p>
<p>You can still treat your self from time-to-time, but you need to spend more wisely. Shop around to find the best deal on that <a href="https://www.whitehouseblackmarket.com/store/category/tops/cat210001/">white blouse for women</a> that you&#8217;ve been wanting instead of paying top dollar for the brand name on the tag. If there was ever a time to become a bargain shopper, this is it. White House Black Market offers a variety of high-quality, chic clothing, and a lot of it is on sale. You&#8217;re bound to find a great deal on some new outfits. As a bonus, treating yourself to some new wardrobe staples can be the pick-me-up you desperately need right now.</p>
</div>
<div style="width: 480px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-43153-1" width="480" height="480" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.bloggernews.net/wp/wp-content/uploads/2020/08/frugality.mp4?_=1" /><a href="http://www.bloggernews.net/wp/wp-content/uploads/2020/08/frugality.mp4">http://www.bloggernews.net/wp/wp-content/uploads/2020/08/frugality.mp4</a></video></div>
<p><strong>2. Protect your kids throughout the process as much as possible</strong></p>
<p>When parents head for splitsville, it&#8217;s possible that kids feel the grief of the split as much as their parents do. While there isn&#8217;t much you can do to keep your kids from feeling the impact of the divorce, you can protect them from the ugliness of it.</p>
<p>It&#8217;s important that you and your former spouse are able to co-parent and create a supportive environment for your children. Don&#8217;t speak badly about your ex in front of them because it could make your kids feel as if they have to choose between their parents. In addition, you don&#8217;t want to make them feel like the cause of your relationship issues.</p>

<!-- Easy Plugin for AdSense V8.7 -->
<!-- [midtext: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-midtext" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- testx -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5483513619337914"
     data-ad-slot="3300831907"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.7 -->
<p><strong>3. Get plenty of emotional support</strong></p>
<p>If you&#8217;ve never been through a divorce before, then nothing you&#8217;ve ever been through has prepared you for this. The process can be ugly and bitter and furthermore, you&#8217;re going to have to make major adjustments to your lifestyle. During this difficult transitional period, you need to seek out people who will be supportive of you.</p>
<p>Also, be mindful of your mental health. Divorce ranks high atop the list of the most stressful things people endure.</p>
<p>If you&#8217;re feeling symptoms of depression or anxiety, then don&#8217;t be ashamed to seek the help of a professional. According to <a href="https://nyctherapy.com/">therapists in Manhattan</a>, seeking counseling is one of the first steps you should take in order to prioritize your mental health. These experts in the field have helped people through difficult divorces. A licensed therapist can help you to make sense of these difficult times and navigate the obstacles standing between you and your mental wellness.</p>
<p><strong>4. Don&#8217;t vent on social media</strong></p>
<p>Throughout the process of your divorce, you need to be mindful of your online presence—especially if you&#8217;re embroiled in a custody battle. For many people, social media is the first place they run to air their dirty laundry, but rather than follow their lead, you should learn from their mistakes.</p>
<div style="width: 480px;" class="wp-video"><video class="wp-video-shortcode" id="video-43153-2" width="480" height="356" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.bloggernews.net/wp/wp-content/uploads/2020/08/fighting.mp4?_=2" /><a href="http://www.bloggernews.net/wp/wp-content/uploads/2020/08/fighting.mp4">http://www.bloggernews.net/wp/wp-content/uploads/2020/08/fighting.mp4</a></video></div>
<p><a href="https://www.conradattorneys.com/blog/social-media-traps-avoid-divorce/">Social media traps </a>abound, and you would be wise to steer clear of them. An angry rant about your ex could turn into evidence of your fitness for parenthood in the court of law. You could even say something that gets you slammed with a defamation suit. So it&#8217;s in your best interest to let your Twitter fingers rest until your case is settled.</p>
<p><strong>5. Talk to other divorcees</strong></p>
<p>Being able to learn from the experiences of others is golden. Talk to any divorcees you know to get their insights on the process and what to expect in the next act of your life. They&#8217;ll even be able to advise you on how to handle everything from co-parenting to dealing with loneliness and even dating again.</p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier%20-%20http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;t=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&body=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&ui=2&tf=1&shva=1"></a></li><li><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/option1/32/vuible.png'></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&amp;notes=%0D%0A%0D%0AUnfortunately%2C%20sometimes%20marital%20bliss%20turns%20into%20a%20situation%20in%20which%20married%20couples%20become%20perfect%20strangers.%20Marriage%20is%20a%20challenge%2C%20and%20sometimes%20there%20just%20isn%27t%20enough%20love%20there%20to%20overcome%20the%20many%20challenges%20that%20come%20with%20married%20life"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&amp;srcURL=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;srcTitle=Blogger+News+Network+High-quality+English+language+analysis+and+editorial+writing+on+the+news."></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&amp;source=Blogger+News+Network+High-quality+English+language+analysis+and+editorial+writing+on+the+news.&amp;summary=%0D%0A%0D%0AUnfortunately%2C%20sometimes%20marital%20bliss%20turns%20into%20a%20situation%20in%20which%20married%20couples%20become%20perfect%20strangers.%20Marriage%20is%20a%20challenge%2C%20and%20sometimes%20there%20just%20isn%27t%20enough%20love%20there%20to%20overcome%20the%20many%20challenges%20that%20come%20with%20married%20life"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-43153'), event, 'post-43153')" onMouseOver="more(this,'post-43153')"><img style='margin-top:9px' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-43153')" id="sociable-post-43153" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;t=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&amp;bodytext=%0D%0A%0D%0AUnfortunately%2C%20sometimes%20marital%20bliss%20turns%20into%20a%20situation%20in%20which%20married%20couples%20become%20perfect%20strangers.%20Marriage%20is%20a%20challenge%2C%20and%20sometimes%20there%20just%20isn%27t%20enough%20love%20there%20to%20overcome%20the%20many%20challenges%20that%20come%20with%20married%20life"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&amp;annotation=%0D%0A%0D%0AUnfortunately%2C%20sometimes%20marital%20bliss%20turns%20into%20a%20situation%20in%20which%20married%20couples%20become%20perfect%20strangers.%20Marriage%20is%20a%20challenge%2C%20and%20sometimes%20there%20just%20isn%27t%20enough%20love%20there%20to%20overcome%20the%20many%20challenges%20that%20come%20with%20married%20life"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;t=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&amp;URL=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=%0D%0A%0D%0AUnfortunately%2C%20sometimes%20marital%20bliss%20turns%20into%20a%20situation%20in%20which%20married%20couples%20become%20perfect%20strangers.%20Marriage%20is%20a%20challenge%2C%20and%20sometimes%20there%20just%20isn%27t%20enough%20love%20there%20to%20overcome%20the%20many%20challenges%20that%20come%20with%20married%20life"></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;Title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;title=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&amp;selection=%0D%0A%0D%0AUnfortunately%2C%20sometimes%20marital%20bliss%20turns%20into%20a%20situation%20in%20which%20married%20couples%20become%20perfect%20strangers.%20Marriage%20is%20a%20challenge%2C%20and%20sometimes%20there%20just%20isn%27t%20enough%20love%20there%20to%20overcome%20the%20many%20challenges%20that%20come%20with%20married%20life"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.bloggernews.net%2Fdivorce-5-tips-to-make-the-process-of-letting-go-easier%2F&amp;t=Divorce%3A%205%20Tips%20to%20Make%20the%20Process%20of%20Letting%20Go%20Easier&amp;s=%0D%0A%0D%0AUnfortunately%2C%20sometimes%20marital%20bliss%20turns%20into%20a%20situation%20in%20which%20married%20couples%20become%20perfect%20strangers.%20Marriage%20is%20a%20challenge%2C%20and%20sometimes%20there%20just%20isn%27t%20enough%20love%20there%20to%20overcome%20the%20many%20challenges%20that%20come%20with%20married%20life"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-43153',true)" class="close">

		  <img onclick="hide_sociable('post-43153',true)" title="close" src="http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Divorce: 5 Tips to Make the Process of Letting Go Easier - http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/" data-url="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/"></script></li><li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://www.bloggernews.net/wp/wp-content/plugins/sociable/images/vuible.png'></a></li></ul></div><!-- End Sociable -->
</div>

<div style="font-size:14px;"><strong>Click Below To Rate This Post:</strong></div>
<div></div>

</div>


<div class="post-fixed"></div>




<div id="comment-temps">
			 <h2>No user commented in &quot; Divorce: 5 Tips to Make the Process of Letting Go Easier &quot; </h2>
			<span class="rssfeed">
            Follow-up <a href="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/feed/">comment rss</a> or Leave a <a href="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/trackback/">Trackback</a>
            </span>
            

<div class="post-fixed"></div>





<div class="com-fixed"></div>

<h4>Leave A Reply</h4>


<form action="http://www.bloggernews.net/wp/wp-comments-post.php" method="post">
<div id="comment-box">
<p><input name="author" type="text" value=""/>&nbsp;Username (*required)</p>
<p><input name="email" type="text" value=""/>&nbsp;Email Address (*private)</p>
<p><input name="url" type="text" value=""/>&nbsp;Website (*optional)</p>
</div>


<div id="comment-area">
<p><textarea autocomplete="nope"   name="ifa6a9465c"  cols="50%" rows="8"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea></p>
<p><input name="submit" type="submit" value="Post My Comment" />
<input type="hidden" name="comment_post_ID" value="43153" /></p>
</div>
</form>
</div>

<div class="post-fixed"></div>


</div>

</div>

<div id="right-sidebars">
		<div class="sidebar-box">
        


         <h3>Advertisements</h3>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5483513619337914"
     data-ad-slot="5452723500"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



<div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "primemain";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "12";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "1N7QZYHSKNC8P06S6QG2";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "zzsimonbsrant-20";
	amzn_assoc_linkid = "fb2556c0fdcf6b548144b3e57e63300f";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div>
</div>
						<h3>Most Recent Articles:</h3>		<ul>
											<li>
					<a href="http://www.bloggernews.net/divorce-5-tips-to-make-the-process-of-letting-go-easier/">Divorce: 5 Tips to Make the Process of Letting Go Easier</a>
									</li>
											<li>
					<a href="http://www.bloggernews.net/indoor-gardening-tips-for-apartment-owners/">Indoor Gardening Tips for Apartment Owners</a>
									</li>
											<li>
					<a href="http://www.bloggernews.net/review-one-day-youll-burn-a-novel-by-joseph-schneider/">Review: One Day You’ll Burn: A Novel by Joseph Schneider</a>
									</li>
											<li>
					<a href="http://www.bloggernews.net/review-outsider-a-novel-of-suspense-by-linda-castillo/">Review: Outsider: A Novel Of Suspense by Linda Castillo</a>
									</li>
											<li>
					<a href="http://www.bloggernews.net/4-reasons-why-the-future-of-the-call-center-is-cloud-based/">4 Reasons Why the Future of the Call Center Is Cloud-Based</a>
									</li>
					</ul>
		

		  </div>
		</div>
	  </div>

	  <div class="left-content-talia">
	    <div id="left-sidebars">

		  <div class="left_sidebar-box">
          

<table id="wp-calendar">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th abbr="Sunday" scope="col" title="Sunday">S</th>
		<th abbr="Monday" scope="col" title="Monday">M</th>
		<th abbr="Tuesday" scope="col" title="Tuesday">T</th>
		<th abbr="Wednesday" scope="col" title="Wednesday">W</th>
		<th abbr="Thursday" scope="col" title="Thursday">T</th>
		<th abbr="Friday" scope="col" title="Friday">F</th>
		<th abbr="Saturday" scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td abbr="July" colspan="3" id="prev"><a href="http://www.bloggernews.net/2020/07/" title="View posts for July 2020">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://www.bloggernews.net/2020/08/01/" >1</a></td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td><a href="http://www.bloggernews.net/2020/08/04/" >4</a></td><td>5</td><td>6</td><td><a href="http://www.bloggernews.net/2020/08/07/" >7</a></td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://www.bloggernews.net/2020/08/09/" >9</a></td><td><a href="http://www.bloggernews.net/2020/08/10/" >10</a></td><td><a href="http://www.bloggernews.net/2020/08/11/" >11</a></td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td id="today"><a href="http://www.bloggernews.net/2020/08/16/" >16</a></td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table>
<h3>Archives</h3>
<ul>
	<li><a href='http://www.bloggernews.net/2020/08/'>August 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/07/'>July 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/06/'>June 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/05/'>May 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/04/'>April 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/03/'>March 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/02/'>February 2020</a></li>
	<li><a href='http://www.bloggernews.net/2020/01/'>January 2020</a></li>
	<li><a href='http://www.bloggernews.net/2019/12/'>December 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/11/'>November 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/10/'>October 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/09/'>September 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/08/'>August 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/07/'>July 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/06/'>June 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/05/'>May 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/04/'>April 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/03/'>March 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/02/'>February 2019</a></li>
	<li><a href='http://www.bloggernews.net/2019/01/'>January 2019</a></li>
	<li><a href='http://www.bloggernews.net/2018/12/'>December 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/11/'>November 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/10/'>October 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/09/'>September 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/08/'>August 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/07/'>July 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/06/'>June 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/05/'>May 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/04/'>April 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/03/'>March 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/02/'>February 2018</a></li>
	<li><a href='http://www.bloggernews.net/2018/01/'>January 2018</a></li>
	<li><a href='http://www.bloggernews.net/2017/12/'>December 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/11/'>November 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/10/'>October 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/09/'>September 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/08/'>August 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/07/'>July 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/06/'>June 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/05/'>May 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/04/'>April 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/03/'>March 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/02/'>February 2017</a></li>
	<li><a href='http://www.bloggernews.net/2017/01/'>January 2017</a></li>
	<li><a href='http://www.bloggernews.net/2016/12/'>December 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/11/'>November 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/10/'>October 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/09/'>September 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/08/'>August 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/07/'>July 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/06/'>June 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/05/'>May 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/04/'>April 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/03/'>March 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/02/'>February 2016</a></li>
	<li><a href='http://www.bloggernews.net/2016/01/'>January 2016</a></li>
	<li><a href='http://www.bloggernews.net/2015/12/'>December 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/11/'>November 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/10/'>October 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/09/'>September 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/08/'>August 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/07/'>July 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/06/'>June 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/05/'>May 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/04/'>April 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/03/'>March 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/02/'>February 2015</a></li>
	<li><a href='http://www.bloggernews.net/2015/01/'>January 2015</a></li>
	<li><a href='http://www.bloggernews.net/2014/12/'>December 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/11/'>November 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/10/'>October 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/09/'>September 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/08/'>August 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/07/'>July 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/06/'>June 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/05/'>May 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/04/'>April 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/03/'>March 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/02/'>February 2014</a></li>
	<li><a href='http://www.bloggernews.net/2014/01/'>January 2014</a></li>
	<li><a href='http://www.bloggernews.net/2013/12/'>December 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/11/'>November 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/10/'>October 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/09/'>September 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/08/'>August 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/07/'>July 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/06/'>June 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/05/'>May 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/04/'>April 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/03/'>March 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/02/'>February 2013</a></li>
	<li><a href='http://www.bloggernews.net/2013/01/'>January 2013</a></li>
	<li><a href='http://www.bloggernews.net/2012/12/'>December 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/11/'>November 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/10/'>October 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/09/'>September 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/08/'>August 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/07/'>July 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/06/'>June 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/05/'>May 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/04/'>April 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/03/'>March 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/02/'>February 2012</a></li>
	<li><a href='http://www.bloggernews.net/2012/01/'>January 2012</a></li>
	<li><a href='http://www.bloggernews.net/2011/12/'>December 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/11/'>November 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/10/'>October 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/09/'>September 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/08/'>August 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/07/'>July 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/06/'>June 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/05/'>May 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/04/'>April 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/03/'>March 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/02/'>February 2011</a></li>
	<li><a href='http://www.bloggernews.net/2011/01/'>January 2011</a></li>
	<li><a href='http://www.bloggernews.net/2010/12/'>December 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/11/'>November 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/10/'>October 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/09/'>September 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/08/'>August 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/07/'>July 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/06/'>June 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/05/'>May 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/04/'>April 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/03/'>March 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/02/'>February 2010</a></li>
	<li><a href='http://www.bloggernews.net/2010/01/'>January 2010</a></li>
	<li><a href='http://www.bloggernews.net/2009/12/'>December 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/11/'>November 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/10/'>October 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/09/'>September 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/08/'>August 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/07/'>July 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/06/'>June 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/05/'>May 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/04/'>April 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/03/'>March 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/02/'>February 2009</a></li>
	<li><a href='http://www.bloggernews.net/2009/01/'>January 2009</a></li>
	<li><a href='http://www.bloggernews.net/2008/12/'>December 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/11/'>November 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/10/'>October 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/09/'>September 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/08/'>August 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/07/'>July 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/06/'>June 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/05/'>May 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/04/'>April 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/03/'>March 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/02/'>February 2008</a></li>
	<li><a href='http://www.bloggernews.net/2008/01/'>January 2008</a></li>
	<li><a href='http://www.bloggernews.net/2007/12/'>December 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/11/'>November 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/10/'>October 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/09/'>September 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/08/'>August 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/07/'>July 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/06/'>June 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/05/'>May 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/04/'>April 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/03/'>March 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/02/'>February 2007</a></li>
	<li><a href='http://www.bloggernews.net/2007/01/'>January 2007</a></li>
	<li><a href='http://www.bloggernews.net/2006/12/'>December 2006</a></li>
	<li><a href='http://www.bloggernews.net/2006/11/'>November 2006</a></li>
	<li><a href='http://www.bloggernews.net/2006/10/'>October 2006</a></li>
	<li><a href='http://www.bloggernews.net/2020/06/'>June 0</a></li>
</ul>



</div>

</div>
</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.bloggernews.net/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.bloggernews.net/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/www.bloggernews.net\/wp\/wp-admin\/admin-ajax.php","post_id":"43153"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='http://www.bloggernews.net/wp/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

</div>

</div>

</div>



<div id="footer_talia">

<a href="http://www.bloggernews.net">Blogger News Network</a> is &copy; 2008 Local Info Company

</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2942457-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>
<script type="text/javascript">
var _sf_async_config={uid:10329,domain:"bloggernews.net"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
       "static.chartbeat.com/js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>

</html>